Client doesn't open. message about "allow NW.js " in firewall or anti virus settings?

General discussion about Zimbra Desktop.
Peacepilgrim
Posts: 2
Joined: Fri Mar 23, 2018 7:32 pm

Client doesn't open. message about "allow NW.js " in firewall or anti virus settings?

Postby Peacepilgrim » Fri Mar 23, 2018 8:33 pm

The program is not able to open. I get message about "allow NW.js " in firewall or anti virus settings.
But in Win7 firewall settings, when I search for that file, to allow it, I cannot find that file, anywhere?

How else or what is suggested to be able to get past this blocked access issue? I'm not having similar problems with other software, so not sure what's the problem. But it does give this message about NW.js. Just not sure where to go from here?


sestores
Posts: 26
Joined: Thu Feb 26, 2015 9:40 am

Re: Client doesn't open. message about "allow NW.js " in firewall or anti virus settings?

Postby sestores » Thu May 24, 2018 1:33 pm

Did you ever figure this out?
It seems I am having a similar issue. It started shortly after changing our AV software. I have tried completely disabling the firewall but that doesn't help.
Our issue is random, and rebooting the machine solves it temporarily but it eventually comes back after a while (days or weeks). I have about 20 machines running zimbra desktop and it happens randomly to different people at different times.
When they attempt to open zimbra, it flashes in the taskbar for a moment then goes away. Nothing they do will allow it to open except completely rebooting the machine. Even logging off of windows and logging back in doesn't work, but rebooting works every time.
Curious if this sounds similar to what you were facing.
Where would I find the message about allowing NW.js? Is this in a log file somewhere?

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 6 guests