Page 1 of 1

ZDesktop keeps going to Setup Screen

Posted: Tue May 07, 2019 8:09 am
by themetman
I am running ZDesktop 7.3.1 on Gentoo Linux, Linux Mint 18 and Linux Mint 19 with openjdk version "1.8.0_191"
The Desktop keeps going to the Setup Screen on each one when coming back from being minimised, so you have to click 'Launch desktop'
I have run it from the terminal to see if there are any errors reported, and there are none.
Here is the last bit of the output when running zdesktop

Code: Select all

JAVA           =  /usr/bin/java
Starting Jetty:
nohup: redirecting stderr to stdout
Jetty running pid=20331
[0507/072328.975909:WARNING:chrome_main_delegate.cc(569)] final extension:


Does anyone else have this problem?

Re: ZDesktop keeps going to Setup Screen

Posted: Thu May 30, 2019 4:21 am
by jholder
I know you're gonna hate this, but I feel like I have to tell ya: Zimbra Desktop is very old and is discontinued. That isn't to say that's the end to this, but it's not really supported.

With that said, go into the directory and there are some logs there. Look through the zmmailboxd.out and see if you can identify why it's failing.

The setup screen is in a look because it's not getting to the point where it creates the account. If you can identify why it says that, you may be able to use it (but you shouldn't.)

Re: ZDesktop keeps going to Setup Screen

Posted: Thu May 30, 2019 6:14 am
by themetman
Thanks for the info, I have, in fact, already stopped using it..
Very disappointed that ZDesktop is no longer supported. It was very handy to be able to have more than one account open to have a look as required.
Regards