Zimbra desktop on ubuntu 16.04 64bit: install problem

Need some help getting Zimbra Desktop set up and working?
ptit_suisse
Posts: 2
Joined: Tue Jul 04, 2017 10:42 pm

Zimbra desktop on ubuntu 16.04 64bit: install problem

Postby ptit_suisse » Wed Jul 05, 2017 9:14 am

Hi everyone,
When installing Zimbra Desktop on ubuntu 16.06 64bit following the official procedure, I get the following message and Zimbra won't start:

Code: Select all

~$ /opt/zimbra/zdesktop/linux/zdrun.pl
/home/fhr/zdesktop/bin/zdesktop: 212: [: Linux: unexpected operator
JRE version 8 is found on your system.
JETTY_HOME     =  /opt/zimbra/zdesktop/jetty
JETTY_RUN      =  /home/fhr/zdesktop/log
JETTY_PID      =  /home/fhr/zdesktop/log/zdesktop.pid
JETTY_CONSOLE  =  /home/fhr/zdesktop/log/zdesktop.out
JETTY_ARGS     = 
CONFIGS        =  /home/fhr/zdesktop/jetty/etc/jetty.xml
JAVA_OPTIONS   =  -client -Djava.awt.headless=true -Xms128m -Xmx1024m -XX:MinHeapFreeRatio=20 -XX:MaxHeapFreeRatio=40 -XX:NewRatio=4 -XX:TargetSurvivorRatio=70 -XX:+UseConcMarkSweepGC -DSTART='/opt/zimbra/zdesktop/jetty/etc/start.config' -Dzimbra.home='/home/fhr/zdesktop' -Dzimbra.config='/home/fhr/zdesktop/conf/localconfig.xml' -Djava.library.path='/opt/zimbra/zdesktop/jetty/../lib' -Djava.awt.headless=true -Djava.io.tmpdir='/home/fhr/zdesktop/data/tmp/java' -Djava.net.useSystemProxies=true -Dsun.net.inetaddr.ttl=10 -XX:HeapDumpPath='/home/fhr/zdesktop/heapdump/' -XX:+HeapDumpOnOutOfMemoryError -Djetty.home='/opt/zimbra/zdesktop/jetty'
JAVA           =  /usr/bin/java
Starting Jetty:
Already Running!!
localconfig.xml zimbra_admin_service_port not updated by jetty !


Any idea what is going on?
Thank you very much for your help


ayatollah
Posts: 1
Joined: Fri Nov 17, 2017 8:33 am

Re: Zimbra desktop on ubuntu 16.04 64bit: install problem

Postby ayatollah » Fri Nov 17, 2017 8:34 am

Hi,
Did you get this to work? I'm facing the exact same problem and can't figure it out :(
naidurmedhahosting
Posts: 1
Joined: Tue Jan 02, 2018 9:45 am

Re: Zimbra desktop on ubuntu 16.04 64bit: install problem

Postby naidurmedhahosting » Tue Jan 02, 2018 10:14 am

Hello guys,

After Zimbra installation requires restart the server.
I think that while updating MX records there will be some errors.
Correct that errors, then it will work.
Or better to reboot the server.

Thank you so much.

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 1 guest