Page 1 of 1

Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Wed Jun 07, 2017 8:24 pm
by simone79vi
Hi to all,
I receive this error when I try to installa Zimbra desktop 64 bit in my pc.
I have java.

What is means?

thank you
simone

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Thu Jun 08, 2017 12:34 pm
by SebekW
Install java from this place:
http://javadl.oracle.com/webapps/downlo ... 096fa80163

regards

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Wed Aug 16, 2017 11:14 am
by MaxAuray
Same issue here, even after installing Java from the link above. Also check java -version from a command line. Java is installed with latest updated version 1.8.

Any idea ?

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Wed Sep 12, 2018 10:13 pm
by BillNickel
I know this is an old thread but I had this problem today and came across this message with no resolution.

I, for some reason, have 32-bit Java installed on my PC. I downloaded the 64-bit Zimbra installer and received the same error message here. Downloading the 32-bit Zimbra installer worked for me. Alternatively, I could have installed 64-bit Java to get it to work.

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Wed Oct 03, 2018 5:26 pm
by mbzimbra
I can't seem to find a 32 bit version to download and the 64 bit is generating this error even though i have the latest JRE installed. does anyone have a link to a working JRE?

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

Posted: Wed Oct 10, 2018 6:03 pm
by jetkins
Evaluating Zimbra, and striking the exact same problem trying to install the client on a barebones 64-bit Win7 testbed system that has the latest 1.8 JRE installed. Gotta say, this isn't helping the evaluation!