Bloque de Cuentas

diego.her13
Posts: 1
Joined: Thu Feb 06, 2020 3:12 pm

Bloque de Cuentas

Postby diego.her13 » Thu Feb 06, 2020 3:27 pm

Hola,

Actualmente presento un problema con la autenticación de los usuarios ya que se bloquean constantemente por medio del directorio activo, al revisar los log me encuentro con lo siguiente

/opt/zimbra/log/mailbox.log
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]

/opt/zimbra/log/audito.log
WARN [qtp998351292-6900944:http://SERVER/Microsoft-Server-ActiveSync?Cmd=Search&User=christian.aponte%40contegral.co&DeviceId=androidc1640047545&DeviceType=Android] [ip=IPSERVER;] security - cmd=Auth; account=CUENTA; protocol=zsync; error=authentication failed for [CUENTA], missing userPassword;

Muchas gracias por la ayuda!


williamclark
Posts: 3
Joined: Thu Mar 05, 2020 6:27 pm

Re: Bloque de Cuentas

Postby williamclark » Fri Mar 06, 2020 4:18 pm

diego.her13 wrote:Hola,

Actualmente presento un problema con la autenticación de los usuarios ya que se bloquean constantemente por medio del directorio activo, al revisar los log me encuentro con lo siguiente

/opt/zimbra/log/mailbox.log
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]
com.zimbra.cs.account.AccountServiceException$AuthFailedServiceException: authentication failed for [cuenta]

/opt/zimbra/log/audito.log
WARN [qtp998351292-6900944:http://SERVER/Microsoft-Server-ActiveSync?Cmd=Search&User=christian.aponte%40contegral.co&DeviceId=androidc1640047545&DeviceType=Android] [ip=IPSERVER;] security - cmd=Auth; account=CUENTA; protocol=zsync; error=authentication failed for [CUENTA], missing userPassword;

Muchas gracias por la ayuda!


Si nos guiamos por lo que dice el log, el problema es el password del usuario. Hay que recordar, que lo único que nuestro servidor de Zimbra preguntará a nuestro Active Directory, es el password del usuario. En este caso User=christian.aponte%40contegral.co. Podemos ver que el problema es: error=authentication failed for [CUENTA], missing userPassword.

Te dejo 2 recursos online que puedes revisar para encontrar una solución más específica a tu inconveniente:

El primero de Zimbra Tech Center: Configure authentication with Active Directory
El segundo del Blog de Jorge de la Cruz: Integración con Active Directory

Return to “Spanish”

Who is online

Users browsing this forum: No registered users and 1 guest