Touch-Version: Can´t change PWD at first login

Take your Zimbra with you!
stopcap
Posts: 3
Joined: Tue Jun 25, 2019 10:48 am

Touch-Version: Can´t change PWD at first login

Postby stopcap » Tue Jun 25, 2019 11:20 am

I´m creating new Mail-accounts via script with the parameter "zimbraPasswordMustChange". So new mail-user have to change their password at first login.

But this isn´t working in the Touch-Version. When a user tries to authenticate for the first time, it says "Your Password has expired. Please choose a new Password". But there are no fields "old password" and "new password". So it´s impossible to set a new password.

Is this a common issue or am I missing something?

Zimbra Version: Release 8.8.12.GA.3794.UBUNTU16.64 UBUNTU16_64 NETWORK edition, Patch 8.8.12_P1 proxy


Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 2 guests