talk message bubbles say 0

Working with Zimbra Talk? This is your Forum, drop here your questions with the Installation, Configuration, etc.
mclain
Advanced member
Advanced member
Posts: 122
Joined: Fri Sep 12, 2014 10:41 pm

talk message bubbles say 0

Postby mclain » Wed Jun 22, 2016 1:28 pm

Everything seemed to be working smooth. Names were populated it chat and was working. We restarted the prosody server and now the mess age bubbles on bottom right are no longer pulling up zimbra logged on users. Just says 0.


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: talk message bubbles say 0

Postby jorgedlcruz » Wed Jun 22, 2016 3:04 pm

Do you have any error on the prosody log on the Zimbra Talk server?

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
mclain
Advanced member
Advanced member
Posts: 122
Joined: Fri Sep 12, 2014 10:41 pm

Re: talk message bubbles say 0

Postby mclain » Wed Jun 22, 2016 3:13 pm

Jun 22 11:12:05 sasl warn Client is violating RFC 3920 (section 6.1, point
7).
Jun 22 11:12:10 c2s59f0b20 info Client connected
Jun 22 11:12:10 c2s59f0b20 info Stream encrypted (TLSv1 with ECDHE-RSA-A
ES256-SHA)
Jun 22 11:12:10 c2s59f0b20 info Client disconnected: closed
Jun 22 11:12:15 c2s680ea00 info Client connected
Jun 22 11:12:15 c2s680ea00 info Stream encrypted (TLSv1 with ECDHE-RSA-A
ES256-SHA)
Jun 22 11:12:15 sasl warn Client is violating RFC 3920 (section 6.1, point
7).
Jun 22 11:12:20 c2s3fef580 info Client connected
Jun 22 11:12:21 c2s3fef580 info Stream encrypted (TLSv1 with ECDHE-RSA-A
ES256-SHA)
Jun 22 11:12:21 c2s3fef580 info Client disconnected: closed
mla23
Posts: 2
Joined: Fri Aug 12, 2016 10:59 am

Re: talk message bubbles say 0

Postby mla23 » Wed Oct 26, 2016 9:43 am

Not sure if this is still acute but as for the issue you described, there are these causes possibe:
1. the user is the only one online, which I don't think is the case
2. the roster is not filled up because it does not get the information from the LDAP
- Did anything change in the config before and after the restart?
- What was actually restarted? Only the talk server or Zimbra as well. In case of both, it's possible that prosody came up before Zimbra and the LDAP with it and got therefore no roster information. Normally that's refreshed periodically, a restart of the prosody service on the talk server might help here. To do so, execute as root on the talk server:

Code: Select all

/etc/init.d/prosody restart

- in case that does not help, check if the LDAP can be reached by prosody through executing as root:

Code: Select all

/usr/share/ztalk/libexec/update-prosody-conf
/etc/init.d/prosody restart

which updates the roster filter for all configured domains and should will return an error in case it does not.

Return to “Zimbra Talk”

Who is online

Users browsing this forum: No registered users and 1 guest