Problems after upgrade from Zimbra 6.0.16 to 7.x or 8.0.x

Forum to discuss, report issues, or provide feedback about Zimbra Suite Plus Installation or Upgrade
raul.liota
Posts: 3
Joined: Wed Oct 30, 2019 11:19 am

Problems after upgrade from Zimbra 6.0.16 to 7.x or 8.0.x

Postby raul.liota » Wed Oct 30, 2019 5:36 pm

I'm trying upgrade Zimbra, but when trying upgrade from 6.0.16 to 7.x version, the MySQL won't start becase of the errors below.

Code: Select all

191030 15:03:55 mysqld_safe Starting mysqld daemon with databases from /opt/zimbra/db/data
/opt/zimbra/mysql/libexec/mysqld: Table 'mysql.plugin' doesn't exist
191030 15:03:55 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.
191030 15:03:55 [ERROR] /opt/zimbra/mysql/libexec/mysqld: unknown variable 'innodb_buffer_pool_size=1717986920'
191030 15:03:55 [ERROR] Aborting

191030 15:03:55 [Note] /opt/zimbra/mysql/libexec/mysqld: Shutdown complete

191030 15:03:55 mysqld_safe mysqld from pid file /opt/zimbra/db/mysql.pid ended


If I try to upgrade from 6.0.16 to 8.0.x version, I have problem with start of LDAP.

Code: Select all

   Starting ldap...Done.
Failed.
Failed to start slapd.  Attempting debug start to determine error.
5db9c8f9 lt_dlopenext failed: (back_hdb.la) file not found
5db9c8f9 config error processing cn=module{0},cn=config: <olcModuleLoad> handler exited with 1


Can anybody help me?


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 6 guests