Issues with mail folder list and preview.

Forum about the new Universal UI work, feedback, ideas, comments are always welcome.
User avatar
msquadrat
Advanced member
Advanced member
Posts: 93
Joined: Mon Oct 14, 2013 10:09 am

Issues with mail folder list and preview.

Postby msquadrat » Tue Sep 05, 2017 2:32 pm

Below you can find a screenshot of a thread with the Topic "Test". There are two issues here:

1. In the right hand preview pane it looks like the original mail didn't have any content. It does show content when I click on the white square but there is no hint that I should do so.

2. In the folder list, no mails shows a preview text. They all just say "..."

Image


User avatar
msquadrat
Advanced member
Advanced member
Posts: 93
Joined: Mon Oct 14, 2013 10:09 am

Re: Issues with mail folder list and preview.

Postby msquadrat » Wed Sep 06, 2017 8:53 pm

That's odd: On universal.zimbra.io I can see the mail preview (I think it is called snippet somewhere) in the folder list. On my own installation I can't. Both are the same build according to the About dialog.
User avatar
msquadrat
Advanced member
Advanced member
Posts: 93
Joined: Mon Oct 14, 2013 10:09 am

Re: Issues with mail folder list and preview.

Postby msquadrat » Wed Sep 06, 2017 9:08 pm

When I add the Zimbra Blog as an RSS Feed on universal.zimbra.io, I get a similar result. Here sometimes even the subjects aren't displayed:

Image
User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2643
Joined: Thu May 22, 2014 4:47 pm

Re: Issues with mail folder list and preview.

Postby jorgedlcruz » Wed Sep 13, 2017 1:06 pm

Hello,
I've sent this issue to the Engineers, they will let us know soon.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
msquadrat
Advanced member
Advanced member
Posts: 93
Joined: Mon Oct 14, 2013 10:09 am

Re: Issues with mail folder list and preview.

Postby msquadrat » Sun Sep 24, 2017 11:17 am

I upgraded to 8.8.4.BETA.1143 and now it looks even worse:

Image

Return to “Universal UI”

Who is online

Users browsing this forum: No registered users and 1 guest