Pidgin loses connection after update to 8.8.8

All around Zimbra Chat, give us your feedback, questions and ideas
diginetde
Posts: 16
Joined: Sat Sep 13, 2014 1:52 am

Re: Pidgin loses connection after update to 8.8.8

Postby diginetde » Thu Sep 13, 2018 8:13 am

Hi,
did someone find a solution? We still have this issue.
Regards


BurntTech
Posts: 10
Joined: Wed Apr 15, 2015 2:40 pm

Re: Pidgin loses connection after update to 8.8.8

Postby BurntTech » Wed Sep 19, 2018 1:20 pm

We are still using swift and prefer not be using it. Does anyone have contacts for zimbra team to notice this? It obvious it was working and then changes in 8.8.8 broke this.
Qnupugasod
Posts: 1
Joined: Wed Nov 21, 2018 6:41 am

Re: Pidgin loses connection after update to 8.8.8

Postby Qnupugasod » Wed Nov 21, 2018 7:02 am

We are experiencing the same issue
funonabun
Posts: 1
Joined: Tue May 21, 2019 6:45 pm

Re: Pidgin loses connection after update to 8.8.8

Postby funonabun » Tue May 21, 2019 6:50 pm

I installed Gajim because it had configurable pings and timeouts and even experimenting with insane values, it still occurs. It has to be an issue with Zimbra and not XMPP protocols. Does anyone know of a viable solution, because while you can still utilize the chat for outgoing, if it is currently disconnected no one will receive it. I could always enable the queuing feature in Pidgin, but that's flaky and I shouldn't have to. This needs fixed ASAP.

Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 3 guests