Page 1 of 1

How To Install Chat in a existing environnement

Posted: Thu Aug 09, 2018 10:00 am
by nc25
Hello everybody,

My question is simple where is the guide to Install the Chat in a existing environnement (specialy for limiting the impact on production)
I found a Reference to a Guide :
https://wiki.zimbra.com/wiki/Zimbra_Cha ... imbra_Chat
but the page does not exist.

A search with the category "installation" don't retuun a page on the Chat :
https://wiki.zimbra.com/wiki/Category:Installation

The guide for Drive exist, why it does'nt exist for the Chat ?
Nothing in the Admin Guide.

I think I just rerun the intall.sh of my version and select the package I want to install, but it's going to interrup the service and I had 2 servers.
I must rerun the setup on the LDAP first ?
There is'nt other possibility to install the Chat as a zimlet ?
I'm on a NE version (8.7.11), I can't install Zextra Chat zimlet 2.6.x, and I doesn't want to install a 2.4.x version wich is no longer supported
it's a shame to plan an upgrade just to install a package.
what do you recommend ?

Thanks a lot.

Re: How To Install Chat in a existing environnement

Posted: Thu Aug 09, 2018 3:13 pm
by nc25
I found a rpm : zimbra-chat.x86_64 0:1.0.11+1509959286-2.r7
Can I run : yum install zimbra-chat ?