ZIMBRA 8.8.5 - DRIVE

All about Zimbra Drive
User avatar
rodrigo
Posts: 10
Joined: Mon Jan 01, 2018 2:04 pm

ZIMBRA 8.8.5 - DRIVE

Postby rodrigo » Mon Jan 01, 2018 3:25 pm

Hi, Greetings from Chile. :)
--

I am working on a migration from a zimbra 8.6 to a Zimbra 8.8, everything is going very well so far (still in progress). The migration was a bit complicated, because the Zextras Backup program gave me an error when I wanted to import the data from the old Zimbra server to the new one. Short story, I discovered how to solve the problem, it was not easy, but the whole problem was in my NFS server and users zimbra in both servers. (UID and GID settings among other configurations)

Well, I have a problem with Zimbra Drive, when I first installed the Zextras Suit program, it told me that I had to remove Zimbra Chat from the system, in order to install Zextras Chat, since both can not work together. So, I have no choice but to remove Zimbra Chat. My problem started here ...

When I logged into the web client, I realized that the Drive tab was gone.

Ref pic.

Image

I check out if the package in question is in the system and is still installed.

Code: Select all

[root@tritan zextras]# rpm -qa | grep zimbra | grep drive
zimbra-drive-1.0.10+1504094450-1.r7.x86_64


How can I make the Drive tab appear again in the zimbra web client?

Thank you very much for any answare.

Best regards.

Rodrigo.


User avatar
rodrigo
Posts: 10
Joined: Mon Jan 01, 2018 2:04 pm

Re: ZIMBRA 8.8.5 - DRIVE

Postby rodrigo » Mon Jan 15, 2018 1:35 pm

SOLVED.

The problem with the zimbra drive zimlet, was in the COS hehe. I only made a small adjustment to solve the problem.

Thank!

Best Regards.

Rodrigo.

Return to “Zimbra Drive”

Who is online

Users browsing this forum: No registered users and 2 guests