[SOLVED] Webmail problem after upgrade to 8.8.5 open source

Ask questions about your setup or get help installing ZCS server (ZD section below).
henk@boschker.net
Posts: 8
Joined: Fri Dec 22, 2017 9:47 am

Re: Webmail problem after upgrade to 8.8.5 open source

Postby henk@boschker.net » Fri Dec 29, 2017 2:21 pm

henk@boschker.net wrote:Just discovered another thing.
https://mailserver.domain.local gives login screen, but
https://10.0.1.52 does not do that.

On the live server I get a login screen in both situations; https:://livemail.thuis.local and https://10.0.1.61.


After configuring the virtual host, the IP number login works OK as well.


User avatar
L. Mark Stone
Elite member
Elite member
Posts: 1887
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.10 Network Edition
Contact:

Re: [SOLVED] Webmail problem after upgrade to 8.8.5 open source

Postby L. Mark Stone » Fri Dec 29, 2017 2:25 pm

For others using this thread as reference, please see https://bugzilla.zimbra.com/show_bug.cgi?id=108299 for more info.
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/
henk@boschker.net
Posts: 8
Joined: Fri Dec 22, 2017 9:47 am

Re: [SOLVED] Webmail problem after upgrade to 8.8.5 open source

Postby henk@boschker.net » Sun Dec 31, 2017 1:31 pm

Hello

The ip-number problem has disappeared as well after adding the server as a virtual host to the domain.

Happy New Year

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 7 guests