Search found 77 matches

by maxxer
Mon Feb 11, 2019 10:47 am
Forum: Administrators
Topic: Revamped Zimbra live sync stuff
Replies: 6
Views: 513

Re: Revamped Zimbra live sync stuff

Yesterday I upgraded my email server with RHEL7_64 FOSS edition, Patch 8.8.11_P2 and now while doing live sync, we are getting the below error in the live sync log: Something similar has been reported on gitlab . It appears to be the output of zmplayredo command, but I cannot say what's causing it....
by maxxer
Wed Feb 06, 2019 11:49 am
Forum: Mobility
Topic: Zimbra | Z-Push problem
Replies: 3
Views: 1362

Re: Zimbra | Z-Push problem

zharky wrote:I have the same problem. Did anyone solve it?

I did work around the issue by pointing zpush directly to the java port instead of using the default 443 of nginx, but still haven't had time to understand why it's behaving this way
by maxxer
Fri Feb 01, 2019 6:14 pm
Forum: Administrators
Topic: certbot-zimbra v0.2
Replies: 3
Views: 7184

Re: certbot-zimbra v0.2

Why are you running -n again? That should be executed just the first time for the request.

When the certificate has been renewed you should call the script with -r, which deploys the renewed cert. See the cron configuration in the readme.
by maxxer
Tue Jan 15, 2019 8:41 am
Forum: Administrators
Topic: Wrong Zimbra admin port
Replies: 5
Views: 663

Re: Wrong Zimbra admin port

DualBoot wrote:And this attribute , what value is set ?


Code: Select all

$ zmprov gcf zimbraReverseProxyAdminEnabled
zimbraReverseProxyAdminEnabled: FALSE
by maxxer
Mon Jan 14, 2019 1:27 pm
Forum: Administrators
Topic: Wrong Zimbra admin port
Replies: 5
Views: 663

Re: Wrong Zimbra admin port

I've been using proxy since some time now but I always accessed 7071 for admin console. I think it has stopped working since the upgrade to 8.8.10. Anyway I found this wiki page and fixed with

Code: Select all

zmprov mcf zimbraWebClientAdminReference https://zimbra.domain.com:7071
by maxxer
Mon Jan 14, 2019 7:34 am
Forum: Administrators
Topic: Wrong Zimbra admin port
Replies: 5
Views: 663

Wrong Zimbra admin port

Hi. My account is a Zimbra admin, so in the dropdown menu I get on top-right when clicking on my name I have the Admin Console . When clicking there I get a new browser window with https://zimbradomain:9071, and connection fails. Manually changing the browser port to 7071 obviously works. But I don'...
by maxxer
Mon Dec 31, 2018 9:06 am
Forum: Installation and Upgrade
Topic: Failed upgrade from 8.6UBUNTU14 to 8.8.5
Replies: 5
Views: 1454

Re: Failed upgrade from 8.6UBUNTU14 to 8.8.5

Just for the record I managed to do the upgrade... I tried directly to 8.8.11 and failed the same way. By digging further in the logs and in the above bugreports I managed to find out that I had bacula installed, which required bsd-mailx which required an "mta" package, thus not allowing z...
by maxxer
Tue Dec 11, 2018 1:01 pm
Forum: Administrators
Topic: Revamped Zimbra live sync stuff
Replies: 6
Views: 513

Re: Revamped Zimbra live sync stuff

myzamri wrote:TQ. Does it work with recent zimbra?


Yes, it's agnostic about versions because it uses zimbra's tools. I'm using it on 8.7.11, but there should be no breaking change to 8.8
by maxxer
Thu Dec 06, 2018 10:27 am
Forum: Administrators
Topic: Info with PHP SOAP APIs usage
Replies: 0
Views: 331

Info with PHP SOAP APIs usage

Hi. I'd like to perform some tasks via SOAP API but I don't exactly understand how to do that... I need to search some messages in an account and do actions on similar/same messages on a second account. With zmmailbox is rather straightforward: I can do queries, get messages id and then I can perfor...
by maxxer
Fri Nov 23, 2018 11:23 am
Forum: Administrators
Topic: zmbackup -f -a all not backing up all accounts?
Replies: 4
Views: 664

Re: zmbackup -f -a all not backing up all accounts?

DualBoot wrote:this is not a real full backup. If you look more precisely, it happened with a second backup which is an incremental.
This kind of backup occurs when new accounts have been created before.


indeed. but why it didn't perform a full backup then?

Go to advanced search