Search found 146 matches

by metux
Fri May 08, 2015 4:06 pm
Forum: Announcements
Topic: Zimbra Collaboration 8.6 Patch 1 is here
Replies: 12
Views: 3194

Zimbra Collaboration 8.6 Patch 1 is here

awkward. ridiculous.
by metux
Fri May 08, 2015 3:00 pm
Forum: Announcements
Topic: Zimbra Collaboration 8.6 Patch 2 is here
Replies: 19
Views: 4404

Zimbra Collaboration 8.6 Patch 2 is here

Totally ridiculous ! _YET AGAIN_ completely you're breaking package database consistency. IDS'es will go to red alert. You seriously expect decent GNU/Linux operators to run strange "upgrader" scripts *manually*, instead of just running an simple apt/yum upgrade (or let it run auto...
by metux
Wed May 06, 2015 4:30 pm
Forum: Developers
Topic: Git repo is unavailable
Replies: 33
Views: 4089

Git repo is unavailable

Looks like this P4->git mirror is really a big mess.



@zimbra: why dont you just use git directly ?

Just move the NE stuff to a separate repo, so you dont need that absurd "views" stuff.
by metux
Wed May 06, 2015 4:28 pm
Forum: Announcements
Topic: Zimbra Collaboration 8.6 Patch 1 is here
Replies: 12
Views: 3194

Zimbra Collaboration 8.6 Patch 1 is here

hmm, looks like it replaced the wrong files ...

such things happen, if one doesnt use a proper package management.

(well, I'm telling this for many years now ... ;-o)



by the way: did you run into any restrictions (eg. cant create any new users due to lack of license activations) ?
by metux
Sat Mar 14, 2015 5:38 am
Forum: Announcements
Topic: Zimbra Collaboration 8.6 Patch 1 is here
Replies: 12
Views: 3194

Zimbra Collaboration 8.6 Patch 1 is here

Unbelievable - you're *STILL* supplying a _program_ to replace _individual_ files, thus *breaking* package management consistency!

Why dont you just supply updated packages (.deb/.rpm) ?!

Looks you really wanna make operating unnecessarily complicated.

Really silly and unprofessional !
by metux
Sat Feb 21, 2015 6:56 am
Forum: Administrators
Topic: Ubuntu Upgrade, Perl Version Broke ZImbra
Replies: 7
Views: 1890

Ubuntu Upgrade, Perl Version Broke ZImbra

Such things happen if comlex software isn't properly packaged for the target distro ...
by metux
Sat Feb 07, 2015 9:04 am
Forum: Administrators
Topic: Please Vote for the Cisco-Mittel UC re-instatement Bug 93620!
Replies: 5
Views: 807

Please Vote for the Cisco-Mittel UC re-instatement Bug 93620!

Because security actually matters to me.
by metux
Sat Feb 07, 2015 8:55 am
Forum: Administrators
Topic: glibc Ghost vulnerability
Replies: 17
Views: 1968

glibc Ghost vulnerability

Exactly. The rationale behind this is that users/operators might actively use certain packages which had been pulled in implicitly via dependencies and could be removed by deps changing on some upgrade. That could lead to some unexpected behaviour (from users/operators PoV - even though logically th...
by metux
Sat Feb 07, 2015 8:11 am
Forum: Administrators
Topic: blocking extension on mail attachement
Replies: 4
Views: 705

blocking extension on mail attachement

http://en.wikipedia.org/wiki/Milter
by metux
Wed Feb 04, 2015 5:20 pm
Forum: Administrators
Topic: glibc Ghost vulnerability
Replies: 17
Views: 1968

glibc Ghost vulnerability

Originally, dist-upgrade was meant to run a dist release upgrade - *AFTER* sources.list was adapted to the new repo/release name. But some packages aren't upgradable that easily, but need some more magic (well, some upstreams are just dumb :p), that's what do-release-upgrade (and associated ...

Go to advanced search