Search found 25493 matches

by phoenix
Fri Feb 22, 2019 6:10 pm
Forum: Administrators
Topic: [SOLVED] Some services are not running.... but they are
Replies: 11
Views: 21915

Re: [SOLVED] Some services are not running.... but they are

The post immediately preceding yours has the solution and, from what I can see, it's not related to the firewall. Have you tried the solution in that post?
by phoenix
Thu Feb 21, 2019 8:43 pm
Forum: Error Reports
Topic: Hide from GAL not honored in Desktop?
Replies: 7
Views: 469

Re: Hide from GAL not honored in Desktop?

Here's a free one for starters: https://www.enkive.org/
by phoenix
Thu Feb 21, 2019 8:40 pm
Forum: Error Reports
Topic: Hide from GAL not honored in Desktop?
Replies: 7
Views: 469

Re: Hide from GAL not honored in Desktop?

IMO, you'd be far better with an archiving solution instead of trusting each user to correctly archive and keep their mail. There are free open source archiving solutions available the last time I did an internet search - why not have a look at that for a more 'professional' solution.
by phoenix
Sun Feb 17, 2019 12:21 pm
Forum: Installation and Upgrade
Topic: Zimbra proper IP config with external DNS server
Replies: 2
Views: 401

Re: Zimbra proper IP config with external DNS server

The answer to this problem is a Split DNS, it has been described in a Zimbra wiki article and many times in these forums plus it's a fairly standard implementation if you're behind a NAT router and there's plenty of internet articles on the subject.
by phoenix
Fri Feb 15, 2019 6:42 am
Forum: Administrators
Topic: CentOS new kernel
Replies: 4
Views: 362

Re: CentOS new kernel

There's no reason that changing the kernel would cause the symproms you describe. FWIW, I've been running the 'latest' kernel for a long time on all my SentOS7 servers and never had a problem and I'm on the release: 4.20.8-1.el7.elrepo.x86_64
by phoenix
Thu Feb 07, 2019 6:44 pm
Forum: Installation and Upgrade
Topic: Upgrade from 8.8.9 GA to 8.8.11 GA Community
Replies: 2
Views: 418

Re: Upgrade from 8.8.9 GA to 8.8.11 GA Community

This has been answered many times in the forums and even in the Release Notes (if anyone reads them). Just download the most recent version of ZCS and run the installer but do make sure that you read the release notes (in detail) to see if anything in the upgrade might affect your current installati...
by phoenix
Thu Feb 07, 2019 6:26 pm
Forum: Administrators
Topic: Zimbra OSS users: Your help is needed to improve security
Replies: 0
Views: 293

Zimbra OSS users: Your help is needed to improve security

Currently only the NE version of Zimbra is the only one to have 2FA, the OSS version is left out in the cold (as usual, IMO). If you would like to help get 2FA implemented in the OSS version as well then please consider a donation to the following crowd funding project: https://fundrazr.com/51S949?r...
by phoenix
Mon Feb 04, 2019 8:11 am
Forum: Administrators
Topic: Migration Tool for Zimbra 8.8.11
Replies: 8
Views: 612

Re: Migration Tool for Zimbra 8.8.11

Why do you think that it's not supported? Did you check the following pages?

https://wiki.zextras.com/wiki/Compatibility_List
https://wiki.zextras.com/wiki/Migrate_Zimbra
by phoenix
Sun Feb 03, 2019 3:46 pm
Forum: Русский язык-фор
Topic: Установка zimbra 8.8.10 на debian 9
Replies: 3
Views: 434

Re: Установка zimbra 8.8.10 на debian 9

max_kosh wrote:В чем проблема? what's promplem?
The problem is the fact you're installing Zimbra on an unsupported distribution, it was only built for the distributions on the downloads page, therefore Ubuntu ≠ Debian.
by phoenix
Thu Jan 31, 2019 7:38 am
Forum: Administrators
Topic: The Old 530 5.7.1 Error Redux ...
Replies: 6
Views: 1643

Re: The Old 530 5.7.1 Error Redux ...

You can check it's been set correctly with the following (I'm assuming a single server installation):

Code: Select all

zmprov gs $(zmhostname] zimbraMtaRelayHost <-- this should show the FQDN of your MTA server
 
zmprov gcf zimbraMtaRelayHost  <-- this should be empty

Go to advanced search