Search found 4678 matches

by jholder
Thu Feb 11, 2021 6:13 pm
Forum: Virtualization
Topic: Docker Zimbra not starting
Replies: 6
Views: 25645

Re: Docker Zimbra not starting

Code: Select all

ERROR: Unable to install packages via apt-get

The zimbra installer uses apt for ubuntu. The image must be able to use apt and contact servers for an update. Otherwise, select n to use package repos.
by jholder
Thu Feb 11, 2021 6:00 pm
Forum: Installation and Upgrade
Topic: move from centos 6 to ubuntu 18.04
Replies: 1
Views: 1045

Re: move from centos 6 to ubuntu 18.04

Thank you, I've updated the wiki with this information.
by jholder
Thu Feb 11, 2021 5:54 pm
Forum: Installation and Upgrade
Topic: [SOLVED] after update to 8.8.15_P16 web client error ???favIconUrl???
Replies: 3
Views: 1017

Re: [SOLVED] after update to 8.8.15_P16 web client error ???favIconUrl???

That's the right solution.

The Zimbra installer doesn't do a very good job of clearing the work cache on upgrade. Sorry about that.
by jholder
Thu Feb 11, 2021 5:50 pm
Forum: Installation and Upgrade
Topic: Zimbra install.sh STILL checks for obsoleted libreoffice-headless package
Replies: 2
Views: 406

Re: Zimbra install.sh STILL checks for obsoleted libreoffice-headless package

Hi there,
Internally this is bug ZBUG-662. I don't have an ETA on the fix because it's currently being triaged for impact and cases where the package is available through 3rd party repos. But it is on the radar and on the list to be looked at.

Hope this helps!
by jholder
Thu Feb 11, 2021 5:43 pm
Forum: Installation and Upgrade
Topic: Upgrade from a very old ZCS version
Replies: 5
Views: 1644

Re: Upgrade from a very old ZCS version

hello, I have tried to submit a new topic but I have not succeeded. Excuse me, if I sneak into this issue. I have Zimbra 8.7.11 installed and I need to install a new Zimbra server but I have a problem with zmprov (error in zimbra (/opt/zimbra/bin/zmjava: line 56:/bin/java: No such file or directory...
by jholder
Thu Feb 11, 2021 5:34 pm
Forum: Installation and Upgrade
Topic: Zimbra 9 CE
Replies: 3
Views: 780

Re: Zimbra 9 CE

In the future, we hope to get back on the bandwagon of doing Pre-compiled Open Source builds, it mostly came down to resources and support. (This shouldn't be taken as a forward looking statement, things can change.) We want to support the eco-system of opensource Zimbra but the challenge is that we...
by jholder
Thu Feb 11, 2021 5:22 pm
Forum: Installation and Upgrade
Topic: Zimbra 8.8.12 to 8.8.15 and zmmailboxd won't start
Replies: 9
Views: 1131

Re: Zimbra 8.8.12 to 8.8.15 and zmmailboxd won't start

Try to delete the libraries and do a software only install: [must be root or sudo] mv /opt/zimbra/lib /opt/zimbra/lib.bad mv /opt/zimbra/jetty-(version number here) /opt/zimbra/jetty.bad (cd to installation source directory) ./install.sh -s Then it should start. If it does, delete the .bad directori...
by jholder
Thu May 30, 2019 4:50 am
Forum: Installation and Upgrade
Topic: Upgrade to Zimbra 8.8.12
Replies: 1
Views: 1223

Re: Upgrade to Zimbra 8.8.12

in your admin panel, you have asetting for Webmail MTA. That setting has a servername in it. That servername is refusing connections on port 25. You have to either fix that, or add another MTA for fail over. The webmail mta must always be available. If you only have 1 then that 1 must always be avai...
by jholder
Thu May 30, 2019 4:45 am
Forum: Administrators
Topic: Cannot access zimbra web admin
Replies: 6
Views: 2494

Re: Cannot access zimbra web admin

enetcs wrote:Hi
Soapengine - no valid authtoken present.

Need more info than that. That message will appear a lot and doesn't fundamentally have to do with the login failure. You wan to look for auth failed, not no valid token present.
by jholder
Thu May 30, 2019 4:42 am
Forum: Administrators
Topic: Urgent, Cannot su on zimbra
Replies: 2
Views: 621

Re: Urgent, Cannot su on zimbra

If you haven't solved this yet here's what you want to do: Rerun the installer, it will fix any of these kind of problems. Not the patcher, the installer. After you run it for the version you have, then reapply the patch. The installer will fix permissions, and the bashrc file along with any groups....

Go to advanced search