Search found 6 matches

by seriv
Tue Oct 23, 2007 1:53 pm
Forum: Administrators
Topic: external ldap auth against Sun DSEE
Replies: 0
Views: 232

external ldap auth against Sun DSEE

I have problem configuring Zimbra-4.5.8 GA on Centos5 to authenticate users against Sun Directory Server (DSEE). I have configured according to LDAP Authentication - Zimbra :: Wiki and have DSEE filled with users and groups. I can use /opt/zimbra/openldap/ldapsearch to test authentication of the use...
by seriv
Tue Sep 18, 2007 10:45 pm
Forum: Developers
Topic: Solaris10 TEST6 Build
Replies: 44
Views: 3229

Solaris10 TEST6 Build

[quote user="serivo"] I'm trying to set up zimbra 5.0 beta3 to work at solaris. In zone, but this does not matter, Solaris-10 x86_64. [/QUOTE] Now I got almost everything compiled in /opt/zimbra, but not configured. I've started httpd, mysqld and logger/mysqld, openldap, swatch. No...
by seriv
Tue Sep 19, 2006 1:21 pm
Forum: Administrators
Topic: help needed, AdminServlet is not working
Replies: 6
Views: 752

help needed, AdminServlet is not working

[quote user="10330phoenix"]Have you disabled the firewall and SElinux? Is this from the machine that zimbra is installed on, another machine on your lan or from outside?Are all the Zimbra services running?[/QUOTE] Thank you very much. I was so sure firewall disabled even had not checked it...
by seriv
Tue Sep 19, 2006 1:15 pm
Forum: Administrators
Topic: help needed, AdminServlet is not working
Replies: 6
Views: 752

help needed, AdminServlet is not working

[quote user="adobrin"]you are connecting with https, right?[/QUOTE] Thanks, I was trying to connect by http. With https it's a little bit clearer:[zimbra@iSol ~]$ curl -k https://localhost:7071 -o dump % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total S...
by seriv
Tue Sep 19, 2006 1:12 pm
Forum: Administrators
Topic: help needed, AdminServlet is not working
Replies: 6
Views: 752

help needed, AdminServlet is not working

[quote user="10330phoenix"]Have you disabled the firewall and SElinux? Is this from the machine that zimbra is installed on, another machine on your lan or from outside?Are all the Zimbra services running?[/QUOTE]$ zmcontrol status Host isol.menlo antispam Running antivirus Running ldap Ru...
by seriv
Tue Sep 19, 2006 12:46 pm
Forum: Administrators
Topic: help needed, AdminServlet is not working
Replies: 6
Views: 752

help needed, AdminServlet is not working

Hi everybody, I have fresh Centos 4.4 installation and fresh Zimbra on this box. Everything installed without problems, and I can connect to webmail, calendar and addressbook. But when I'm trying to connect to 7071-st port, the connection immediately terminated: --- [seriv@iSol ~]$ curl -o dump ...

Go to advanced search