Search found 26 matches

by jameztcc
Mon Jun 15, 2009 9:09 pm
Forum: Administrators
Topic: X-Spam-Flag issue- same score < kill but flagged as spam?
Replies: 6
Views: 664

X-Spam-Flag issue- same score < kill but flagged as spam?

[quote user="veronica"]Do you have MTA logs corresponsing to these messages ?[/QUOTE]I got these logs from the same message id for the "-20" item... ...----- ./zimbra.log.11.gz:Jun 5 10:31:42 host1 postfix/cleanup[18604]: D46DDCF061D: message-id= ./zimbra.log.11.gz:Jun 5 10:31:45...
by jameztcc
Mon Jun 15, 2009 8:55 pm
Forum: Administrators
Topic: X-Spam-Flag issue- same score < kill but flagged as spam?
Replies: 6
Views: 664

X-Spam-Flag issue- same score < kill but flagged as spam?

Hi Veronica,that's the confusing part. The only minus should only be -10, not sure how or where this -20 got out from.Is there any other config files I should look at to dig out that -20?[quote user="veronica"]i see the score in your header as:-X-Spam-Status: Yes, score=3.894-20 tag=-1...
by jameztcc
Wed Jun 10, 2009 7:12 am
Forum: Administrators
Topic: X-Spam-Flag issue- same score < kill but flagged as spam?
Replies: 6
Views: 664

X-Spam-Flag issue- same score < kill but flagged as spam?

Hi Veronica,here is the information, thanks a lot."zimbraCOSInheritedAttr: zimbraMailSpamLifetime zimbraCOSInheritedAttr: zimbraPrefIncludeSpamInSearch zimbraDomainAdminModifiableAttr: zimbraMailSpamLifetime zimbraDomainAdminModifiableAttr: zimbraPrefIncludeSpamInSearch zimbraSpamCheckEnabled: ...
by jameztcc
Thu Jun 04, 2009 10:54 pm
Forum: Administrators
Topic: X-Spam-Flag issue- same score < kill but flagged as spam?
Replies: 6
Views: 664

X-Spam-Flag issue- same score < kill but flagged as spam?

Hi,anyone able to help figure why these 2 sets of emails received with different -negative tags (both still result thanks a lot, JamesX-Spam-Flag: YES X-Spam-Score: -16.106 X-Spam-Level: X-Spam-Status: Yes, score=3.894-20 tag=-10 tag2=3.4 kill=3.4 tests=[DNS_FROM_RFC_ABUSE=0.2, DNS_FROM_RFC_POST=1.7...
by jameztcc
Tue Dec 02, 2008 1:30 am
Forum: Administrators
Topic: How to reset certain Bayesian scoring- BAYES_00=-2.XX
Replies: 1
Views: 266

How to reset certain Bayesian scoring- BAYES_00=-2.XX

Hi, I have a couple of observed "BAYES_00=-2.XXX" in headers. How can I reset it/those with -negative to "0"?


thanks,

James Tan
by jameztcc
Mon Nov 10, 2008 4:37 am
Forum: Administrators
Topic: email archival using ZCS 4.X?
Replies: 7
Views: 484

email archival using ZCS 4.X?

Thanks! At least this is available for ZCS 5.... ... guess there is no support for such 4.0.X... ...[quote user="jameztcc"]Oh, maybe I should had elaborate. It is as if each sent/received email is archived for compliance towards retention stds/e-Discovery purposes. Zimbra email archiving, ...
by jameztcc
Mon Nov 10, 2008 3:55 am
Forum: Administrators
Topic: email archival using ZCS 4.X?
Replies: 7
Views: 484

email archival using ZCS 4.X?

Oh, maybe I should had elaborate. It is as if each sent/received email is archived for compliance towards retention stds/e-Discovery purposes. Zimbra email archiving, discovery, and search for corporate governance, SOX and HIPAA compliance.saw some ad-hoc means using postix e.g. Zimbra Tips : Archiv...
by jameztcc
Mon Nov 10, 2008 3:19 am
Forum: Administrators
Topic: email archival using ZCS 4.X?
Replies: 7
Views: 484

email archival using ZCS 4.X?

Hi,
here's "Release 4.0.5_GA_518.RHEL4_20061218051343 RHEL4 FOSS edition"



[quote user="uxbod"]Are you using the NE or FOSS edition ? Have you also considered upgrading ? Please post full details
su - zimbra

zmcontrol -v
[/QUOTE]
by jameztcc
Mon Nov 10, 2008 12:37 am
Forum: Administrators
Topic: email archival using ZCS 4.X?
Replies: 7
Views: 484

email archival using ZCS 4.X?

Hi everyone,
possible to do email archival using ZCS 4.X?


thanks,

James
by jameztcc
Wed Sep 10, 2008 3:37 am
Forum: Administrators
Topic: POP3 connections issues on ZCS community server
Replies: 0
Views: 166

POP3 connections issues on ZCS community server

Hi,I am using ZCS 4.0.5_GA_518, encountered POP3 connection issues recently.There are a couple of errors but am not sure how related are they to the event. Any help to identify the issue and thus prevent it from happening would be great.thanks, James ---zimbra.log--- 2008-09-07 08:34:25,602 INFO [Po...

Go to advanced search