Search found 8 matches

by styelz
Fri May 11, 2012 10:25 am
Forum: Administrators
Topic: Re-index mailboxes
Replies: 4
Views: 3795

Re-index mailboxes

#!/bin/bash # Get list of mail accounts and reindex each one for i in `zmprov -l gaa -s server.yourdomain.com` do echo -n "Reindexing $i" # Start reindexing zmprov rim $i start >/dev/null # Check if the rendix is still running for this account while [ `zmprov rim $i status|wc -l` != 1 ] d...
by styelz
Tue Feb 21, 2012 11:33 am
Forum: Users
Topic: Thunderbird ldap gal config help
Replies: 12
Views: 1278

Thunderbird ldap gal config help

Do this..
Base DN: ou=people,dc=domain,dc=com

Bind DN: uid=username,ou=people,dc=domain,dc=com

Search Filter: (mail=*)
change "username" above to your email account name (without @domain).

It will ask for the password first time, use your email password.
Uninstall Zindus ;)
by styelz
Thu Jan 26, 2012 12:59 pm
Forum: Administrators
Topic: zmdailyreport send empty mail
Replies: 5
Views: 612

zmdailyreport send empty mail

i have the same problem and it ended up being a corrupt mysql zimbra_logger.raw_logs table.I see lots of this in /opt/zimbra/logs/logger_mysql_error.log: [ERROR] /opt/zimbra/logger/mysql/libexec/mysqld: Table './zimbra_logger/raw_logs' is marked as crashed and should be repairedAs zimbra use...
by styelz
Wed Aug 25, 2010 12:41 am
Forum: Administrators
Topic: MTA trusted networks question
Replies: 8
Views: 669

MTA trusted networks question

Also, you may want to increase the negative score to apply for trusted_networks.
You can modify the file /opt/zimbra/conf/spamassassin/50_scores.cf

and change
score ALL_TRUSTED -1.360 -1.440 -1.665 -1.800
to something like..
score ALL_TRUSTED -5.360 -5.440 -5.665 -5.800
Hope that helps. :]
by styelz
Tue Dec 04, 2007 12:48 am
Forum: Administrators
Topic: av/ spam graph stopped in admin console
Replies: 8
Views: 654

av/ spam graph stopped in admin console

OK, I found the cause of my problem.
Altering master.cf was a bad move. I found I can only have 1 content filter per server. When i removed the last content_filter=dfilt i noticed the zimbra config setting returned. content_filter=smtp-amavis:[127.0.0.1]:10024
The graphs now work.
by styelz
Sun Dec 02, 2007 9:20 pm
Forum: Administrators
Topic: av/ spam graph stopped in admin console
Replies: 8
Views: 654

av/ spam graph stopped in admin console

Im now not sure this was my only problem. After re enabling a filter in the postfix master.cf, the logs stopped working again.If i have: 465 inet n - n - - smtpd -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes -o content_filter=dfilt: the AV/AS graphs stop working.. they display, but no d...
by styelz
Sat Dec 01, 2007 1:40 pm
Forum: Administrators
Topic: av/ spam graph stopped in admin console
Replies: 8
Views: 654

av/ spam graph stopped in admin console

Thanks.. after a bit of poking and proding i discovered I had a corrupt table in zimbra_logger. After running the following command it started to work again./opt/zimbra/logger/mysql/bin/mysqlcheck --socket=/opt/zimbra/logger/db/mysql.sock -p -uroot zimbra_logger --repair You can get the root mysql p...
by styelz
Sat Dec 01, 2007 12:19 pm
Forum: Administrators
Topic: av/ spam graph stopped in admin console
Replies: 8
Views: 654

av/ spam graph stopped in admin console

Hi, I have the same issue where all the services are running, and spam and av is working fine, but the graphs in the admin interface show no data after about a month of use.
Anyone know where to start looking for the cause of this problem?
Cheers.

Go to advanced search