Search found 9 matches

by subversionpdx
Sat Mar 23, 2013 12:04 pm
Forum: Administrators
Topic: zmmailboxdctl is not running after upgrade to 8.0.3
Replies: 3
Views: 268

zmmailboxdctl is not running after upgrade to 8.0.3

I tried upgrading 8.0.0 to 8.0.3 and am having the exact same issue.I have tried reinstalling, digging through all the logs, checking what I can in the jetty folder for anything amiss, no go. I'm not sure how to correct the issue and get this working.Cheers, Joe java.lang.NoSuchMethodError: com....
by subversionpdx
Thu Dec 27, 2012 8:35 am
Forum: Administrators
Topic: 8.0.2 Community Edition - no longer allows SMTP auth users send email - RBL blocked
Replies: 54
Views: 6559

8.0.2 Community Edition - no longer allows SMTP auth users send email - RBL blocked

Thank you for the replies - The only change I had made was to update from 8.0.0 to 8.0.2 - in 8.0.0 the system allowed SMTP auth'd users to send fine. I never altered the order of the RBL settings in Zimbra. Users were sending via 587/Submission port. X-Originating-IP was on in my 8.0.0 install ...
by subversionpdx
Wed Dec 26, 2012 3:18 pm
Forum: Administrators
Topic: 8.0.2 Community Edition - no longer allows SMTP auth users send email - RBL blocked
Replies: 54
Views: 6559

8.0.2 Community Edition - no longer allows SMTP auth users send email - RBL blocked

I just upgraded from 8.0.0 to 8.0.2 yesterday, since then no external clients (outlook, phones, etc) can send email through Zimbra - we use SMTP AUTH / port 587 submission and it's always worked fine in the past. It appears that the RBL is now blocking my users from sending anything.I checked my...
by subversionpdx
Wed Jun 16, 2010 6:57 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

I removed the pop3 address as indicated above, re-enabled all my IMAP stuff and restarted, everything working properly now... thank you!
Looking forward to the fix..
Joe
by subversionpdx
Wed Jun 16, 2010 3:30 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

I tried the IPTABLES trick you mentioned, using port 9143 and had the exact same issue as with just 143: 2010-06-16 13:26:49,581 FATAL [main] [] system - Exception during startup, aborting server, please check your config com.zimbra.common.service.ServiceException: system failure: Could not bind to ...
by subversionpdx
Wed Jun 16, 2010 12:01 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

Using the above suggestions I disabled IMAP and got my system back online.. I still need IMAP but at least we can access our email thru the web front-end. I'll keep working on it and post if I can find a solution.
Thanks all,

Joe
by subversionpdx
Tue Jun 15, 2010 9:21 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

Nothing I have tried works, this is on Ubuntu 8.04 LTS 64 bit.. I did a clean install of 6.0.7 and I can get that to start up and run fine (just dont know how to migrate my users and their data into it) but upgrading the 6.0.6 to 6.0.7 fails on me every time with what I posted above...Still messing ...
by subversionpdx
Tue Jun 15, 2010 3:51 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

Thanks for the response... I've tried recreating the SSL Certs / CA a few times and it still fails... I'm not sure what the problem is or how test this error further.It's port 143, nothing else is running or binding to it.. How is it Zimbra is able to bind to a port below 1024 when zimbr...
by subversionpdx
Tue Jun 15, 2010 1:31 pm
Forum: Administrators
Topic: zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade
Replies: 66
Views: 4491

zmmailboxdmgr refuses to run after 6.0.6 to 6.0.7 upgrade

I just did an upgrade of ZCS from 6.0.6 GA (not sure of the minor numbers) to zcs-6.0.7_GA_2470.UBUNTU8_64.20100610213019 this morning.This is a single server install of the Zimbra Community Edition1 I have checked DNS / MX and hostname records - including /etc/hosts,tested with dig, etc. 2 Reissued...

Go to advanced search