Search found 505 matches

by pup_seba
Mon Nov 19, 2018 1:36 pm
Forum: Administrators
Topic: setup multiple domain on a single server
Replies: 16
Views: 1865

Re: setup multiple domain on a single server

Is the mx record for that domain in public dns severs configured?

Are you able to receive mails for other domains?
by pup_seba
Mon Nov 19, 2018 10:49 am
Forum: Administrators
Topic: setup multiple domain on a single server
Replies: 16
Views: 1865

Re: setup multiple domain on a single server

Hi, Nothing special unless you need multi domain certificates. Just "zmprov cd nameofdomain" from CLI or go to the admin webui and clic your way through the wizards. Then you should see all the configurations you can adjust in the web admin UI and try to adjust them...but even if you do no...
by pup_seba
Mon Nov 19, 2018 9:51 am
Forum: Administrators
Topic: Sizing of innodb_buffer_pool_size
Replies: 9
Views: 1117

Re: Sizing of innodb_buffer_pool_size

Hi guys! I've historically sized the innodb_buffer_pool_size according to du -sh of the /opt/zimbra/db/data. But the thing is that when I run "top", I've never seen the mysql process using significatly more memory than the one reported by mysqltunner. So I truly think that my approach is o...
by pup_seba
Thu Nov 15, 2018 9:27 pm
Forum: Administrators
Topic: zmcontrol not command not found
Replies: 7
Views: 266

Re: zmcontrol not command not found

I'm in my phone so is kind of hard to read that output, but for what i can see. At least libexec and bin are missing from your /opt/zimbra Not related to your problem, but also not good, is the way you use to switch to user zimbra. Use 'su - zimbra' to load the right environment for zimbra to run wi...
by pup_seba
Thu Nov 15, 2018 8:59 pm
Forum: Administrators
Topic: zmcontrol not command not found
Replies: 7
Views: 266

Re: zmcontrol not command not found

Mmmm and yiu say that you were able to use this server in the past? The fact that you can't find those folders is either because something went really wrong with your zimbra or because zimbra was installed in other path. Maybe there is a mount point and the disk where zimbra is actually installed is...
by pup_seba
Thu Nov 15, 2018 8:44 pm
Forum: Administrators
Topic: zmcontrol not command not found
Replies: 7
Views: 266

Re: zmcontrol not command not found

How do you go from root to zimbra user? Write the exact command here plz.

Once you switch to zimbra user, what's on your path? Can uou search for that command under /opt/zimbra/bin or /opt/zimbra/libexec (im not in my computer so idk where that command is exactly).
by pup_seba
Thu Nov 15, 2018 6:50 pm
Forum: Zimbra Backup Plus
Topic: BackupNG fails on restore
Replies: 12
Views: 1151

Re: BackupNG fails on restore

Those values are because zimbra was installed when the vm had 1gb of ram. By default during install zimbra qill configure those values at 25(heap) and 30 (innodb buffer) of the configured ram of the vm. Or at least that's the theory of how it should be.

Restore will work just fine now.
by pup_seba
Thu Nov 15, 2018 5:08 pm
Forum: Zimbra Backup Plus
Topic: BackupNG fails on restore
Replies: 12
Views: 1151

Re: BackupNG fails on restore

That's weird.

Change the heap size to 2048 and the innodb_buffer_pool_size to 3G (you can use this form in /opt/zimbra/conf/my.cnf)

The restart services and give it another try.
by pup_seba
Thu Nov 15, 2018 3:41 pm
Forum: Migration
Topic: Need Advice For New Install and Migration From Exchange
Replies: 3
Views: 243

Re: Need Advice For New Install and Migration From Exchange

Hi, For 10K users with that amount of mail (i'm guessing after spam is filtered), I would suggest this conf: - 2 Zimbra LDAP in mmr configuration. Both Zimbra with 2vCPU and 8GB of RAM - 3 Stores. Try to spread the accounts so the same volume of info is among the servers. 4vCPU should be enough. For...
by pup_seba
Thu Nov 15, 2018 3:25 pm
Forum: Administrators
Topic: Limit shipments
Replies: 8
Views: 235

Re: Limit shipments

Hi, Weird, I did got support for this component and it would be pretty weird that they provide a functionality which is not in tech preview nor beta phases, but they do not provide support. What is normal from their side to do (it makes sense too), is to not provide support for some particular custo...

Go to advanced search