Search found 3 matches

by mwschaef
Wed May 07, 2014 6:30 am
Forum: Installation Help
Topic: Compatability with Ubuntu 14.04 x64
Replies: 14
Views: 3303

Compatability with Ubuntu 14.04 x64

itmltd has said it well. We're waiting for a work arouund that does not use depreciated files from old repos. Tonster how about an update?
by mwschaef
Tue Apr 29, 2014 11:16 am
Forum: Installation Help
Topic: Compatability with Ubuntu 14.04 x64
Replies: 14
Views: 3303

Compatability with Ubuntu 14.04 x64

Any luck with a viable workaround?
by mwschaef
Wed Apr 23, 2014 6:31 pm
Forum: Installation Help
Topic: Compatability with Ubuntu 14.04 x64
Replies: 14
Views: 3303

Compatability with Ubuntu 14.04 x64

Now that ia32-libs has been depreciated, how should Zimbra Desktop be installed on Ubuntu 14.04 x64?

Go to advanced search