Search found 270 matches

by fs.schmidt
Tue Jun 15, 2021 1:25 am
Forum: Administrators
Topic: Zimbra Servers Coexistence
Replies: 1
Views: 690

Re: Zimbra Servers Coexistence

Hi,

Please check this documentation: https://wiki.zimbra.com/wiki/Split_Domain
by fs.schmidt
Fri Apr 09, 2021 3:41 am
Forum: Migration
Topic: Syncing Gmail "Archive" (All Mail)
Replies: 1
Views: 3570

Re: Syncing Gmail "Archive" (All Mail)

Hello,

I have migrated some domains from Google to Zimbra last month.

I used Imapsync with XOAUTH2 and it worked as a charm!

https://imapsync.lamiral.info/FAQ.d/FAQ.Gmail.txt
by fs.schmidt
Fri Apr 09, 2021 3:39 am
Forum: Administrators
Topic: Only some users detect SPAM from our Whitelisted domain
Replies: 1
Views: 1244

Re: Only some users detect SPAM from our Whitelisted domain

Hello,

If you are receiving internal messages as SPAM you can fix it:

https://wiki.zimbra.com/wiki/Prevent_in ... ed_as_spam
by fs.schmidt
Fri Apr 09, 2021 3:37 am
Forum: Installation and Upgrade
Topic: Ubuntu 18 with 8.8.15 SSL Problems..
Replies: 2
Views: 1577

Re: Ubuntu 18 with 8.8.15 SSL Problems..

Hello,

Use acme.sh instead: https://github.com/acmesh-official/acme.sh

It generates a let's encrypt certificate without the let's encrypt client and it has a LOT of APIs to for automation.
by fs.schmidt
Tue Mar 23, 2021 2:16 am
Forum: Administrators
Topic: Gal address book automatically shared to all accounts?
Replies: 1
Views: 891

Re: Gal address book automatically shared to all accounts?

Hello,

Yes, this is the normal behaviour so the users can access the GAL.
by fs.schmidt
Wed Feb 10, 2021 11:07 pm
Forum: Installation and Upgrade
Topic: Zimbra 8.8.12 to 8.8.15 and zmmailboxd won't start
Replies: 9
Views: 1936

Re: Zimbra 8.8.12 to 8.8.15 and zmmailboxd won't start

Hello,

Please provide us more lines from your mailbox.log. I have seen some issue when updating to 8.8.15 due to the java parameters.

Please provide the output from zmlocalconfig mailboxd_java_options as well.
by fs.schmidt
Sat Feb 06, 2021 5:36 pm
Forum: Administrators
Topic: zimbra 8.8.15 console displays no services running
Replies: 2
Views: 1618

Re: zimbra 8.8.15 console displays no services running

Hello,

I had the same behaviour and the issue was that the "rsyslog" package wasn't installed. Maybe it is not mandatory for Centos 8.

I fixed by installing rsyslog and then running zmsyslogsetup.
by fs.schmidt
Sat Feb 06, 2021 3:36 am
Forum: Administrators
Topic: Need to keep deleted messages backup forever
Replies: 1
Views: 653

Re: Need to keep deleted messages backup forever

Hello,

If you set the retention time to "0" it will mean that it won't be deleted.


Backup NG documentation: viewtopic.php?f=15&t=69228
by fs.schmidt
Wed Nov 18, 2020 7:31 pm
Forum: Installation and Upgrade
Topic: Resume installation after disconnect to console
Replies: 3
Views: 1045

Re: Resume installation after disconnect to console

It always good to use "screen" when running the install.sh script. You just install the screen package and then run the command: screen ./install.sh If the connections is lost, you just recover it with "screen -x" Since you haven't used it this time, I think you should uninstall ...
by fs.schmidt
Wed Nov 18, 2020 5:05 pm
Forum: Installation and Upgrade
Topic: Resume installation after disconnect to console
Replies: 3
Views: 1045

Re: Resume installation after disconnect to console

Hello,

Did you use "screen" to run the install.sh script?

Go to advanced search