Search found 72 matches

by patrickwilson82
Wed Feb 05, 2020 7:19 pm
Forum: Zimbra Connector for Outlook
Topic: Compacting
Replies: 0
Views: 228

Compacting

Since we upgraded to ZCS 8.8.15 a couple weeks ago, our users are experiencing a problem where Outlook Connector will just start compacting without asking them, and it takes quite a while too. Has anyone else experienced this?
by patrickwilson82
Wed Feb 05, 2020 7:14 pm
Forum: Zimbra Connector for Outlook
Topic: Outlook 2019 freezing
Replies: 2
Views: 955

Re: Outlook 2019 freezing

We have this exact same issue. I've created a support case and went back and forth with a support rep for well over a month with no resolution. Under the zimbra tab in outlook enable logging. Close and restart Outlook. I bet it will stop crashing. We actually have enabled a GPO to set the registry ...
by patrickwilson82
Thu Jan 30, 2020 2:57 pm
Forum: Administrators
Topic: Smartscan Backup Issues
Replies: 0
Views: 354

Smartscan Backup Issues

We recently upgraded to ZCS 8.8.15. I'm having some issues with the Smartscan Backup. When I run a manual Smartscan it works just fine. But the automated Smartscan that runs at 4:00am daily is giving me this error. Operation Smart Scan Failed. Operation Id: 0ca2d3f5-8b35-436e-a163-01d02b4633cd Opera...
by patrickwilson82
Mon Dec 02, 2019 9:30 pm
Forum: Zimbra Connector for Outlook
Topic: Outlook 2019 freezing
Replies: 2
Views: 955

Outlook 2019 freezing

Hi, I just wondered if there were any known issues with Zimbra Outlook Connector causing Outlook 2019 to freeze when Outlook sits idle for My users are running Outlook Connector 8.8.12. I've tried disabling all other add-ins but the Zimbra add-ins. This has not helped. These are not super large mail...
by patrickwilson82
Wed Nov 20, 2019 4:41 pm
Forum: Installation and Upgrade
Topic: Zimbra NG Mobile Module
Replies: 0
Views: 355

Zimbra NG Mobile Module

Hello, I'm preparing to upgrade my server from 8.7.11 to 8.8.15. I was wondering if, when I install the NG modules, will this cause my mobile devices on the legacy platform to stop working with my Server? Or should everything continue working without interruption? I tried looking in the Wiki but it ...
by patrickwilson82
Fri Nov 01, 2019 2:16 am
Forum: Installation and Upgrade
Topic: Test enviroment
Replies: 3
Views: 2183

Re: Test enviroment

phoenix wrote:I'm guessing a split-domain setup should do what you want, there's a wiki article on the subject.

Thanks. Would I be making this into a multi-server installation then?
by patrickwilson82
Thu Oct 31, 2019 7:08 pm
Forum: Installation and Upgrade
Topic: Test enviroment
Replies: 3
Views: 2183

Test enviroment

Hello, I'm looking for some direction in setting up a Test Environment using one of our available activations for our ZCS Network Edition license. We previously just had one server sitting behind a Fortimail device. I would like this test server to be able to contain just a couple test accounts that...
by patrickwilson82
Thu Sep 19, 2019 12:52 pm
Forum: Zimbra Connector for Outlook
Topic: Global Address List not syncing with ZCS Outlook Connector 8.8.15
Replies: 1
Views: 1960

Re: Global Address List not syncing with ZCS Outlook Connector 8.8.15

According to Zimbra support, this is a possible bug and has been escalated to their engineering team.
by patrickwilson82
Mon Sep 16, 2019 7:12 pm
Forum: Zimbra Connector for Outlook
Topic: Global Address List not syncing with ZCS Outlook Connector 8.8.15
Replies: 1
Views: 1960

Global Address List not syncing with ZCS Outlook Connector 8.8.15

I recently upgraded a good number of my users to Zimbra Outlook Connector 8.8.15. Now I've noticed that we're not getting the entire global addresses list. It seems to only go part way through the W's and then the last few are cut off. If I close Outlook and reopen it, a couple more will come back e...
by patrickwilson82
Mon Sep 16, 2019 7:03 pm
Forum: Zimbra Connector for Outlook
Topic: Zimbra Options Not Shown In Setup Window
Replies: 2
Views: 1866

Re: Zimbra Options Not Shown In Setup Window

What does the first screen of your Outlook setup look like? You may have to disable Outlook 365 simplified account creation, if the issue is what I'm thinking it is.

Go to advanced search