Search found 1 match

by djrobison
Wed Mar 21, 2018 8:17 am
Forum: Installation Help
Topic: JRE error when install Zimbra Desktop 7.3.1 64bit
Replies: 6
Views: 6193

JRE error when install Zimbra Desktop 7.3.1 64bit

I downloaded Zimbra 7.3.1 MD5 SHA256 Windows 10 64-bit version and when attempting to install received the error that Zimbra needs Oracle Jave Runtime v1.6 in order to run and the installation was aborted. I downloaded and installed JRE vers 8 update 161 (build 1.8.0_161_b12) which was the most curr...

Go to advanced search