Search found 4 matches

by giovanni.lovato
Wed Oct 02, 2019 12:43 pm
Forum: Installation and Upgrade
Topic: ZCS OSE cannot start after upgrade to 8.8.15
Replies: 15
Views: 8384

Re: ZCS OSE cannot start after upgrade to 8.8.15

Nevermind, this worked:

Code: Select all

export PERL5LIB=/opt/zimbra/libexec/scripts
by giovanni.lovato
Wed Oct 02, 2019 12:38 pm
Forum: Installation and Upgrade
Topic: ZCS OSE cannot start after upgrade to 8.8.15
Replies: 15
Views: 8384

Re: ZCS OSE cannot start after upgrade to 8.8.15

I've the same issue but the migrate script throws an error: zimbra@zimbra:~/libexec/scripts$ ./migrate20190401-ZimbraChat.pl Can't locate Migrate.pm in @INC (you may need to install the Migrate module) (@INC contains: /opt/zimbra/common/lib/perl5/x86_64-linux-gnu-thread-multi /opt/zimbra/common/lib/...
by giovanni.lovato
Wed Oct 02, 2019 9:20 am
Forum: Installation and Upgrade
Topic: LDAP screwed after upgrade from 8.8.11 to 8.8.15
Replies: 3
Views: 3066

Re: LDAP screwed after upgrade from 8.8.11 to 8.8.15

I tried to install over the existing /opt/zimbra but then I get

Code: Select all

Checking ldap status....not running.
Starting ldap...failed with exit code: 256.


How can I get past this?
by giovanni.lovato
Wed Oct 02, 2019 8:09 am
Forum: Installation and Upgrade
Topic: LDAP screwed after upgrade from 8.8.11 to 8.8.15
Replies: 3
Views: 3066

LDAP screwed after upgrade from 8.8.11 to 8.8.15

I've done many updates without any error, but this time I'm not that lucky. Upgrading from 8.8.11 to 8.8.15, LDAP is not starting anymore and Zimbra refuses to do anything. I've tried changing the password with zmldappasswd -b 'newpass' but it fails: Updating local config and LDAP Died at /opt/zimbr...

Go to advanced search