Search found 146 matches

by metux
Sat Jan 10, 2015 5:19 am
Forum: Developers
Topic: Git repo is unavailable
Replies: 33
Views: 4216

Git repo is unavailable

Just had a test: after a few minutes wait time, it synced properly. My thesis is: it takes a while for the fetch-hook to run the p4->git synchronization. And when the P4 machine is under high load (which is easy to do :p), it takes too long, so we run into timeout. I'd suggest running the sync a...
by metux
Fri Dec 19, 2014 3:13 pm
Forum: Announcements
Topic: Fixing the POODLE (SSLv3) vulnerability (ZCS 7.x, ZCS 8.0.x, ZCS 8.x)
Replies: 13
Views: 2996

Fixing the POODLE (SSLv3) vulnerability (ZCS 7.x, ZCS 8.0.x, ZCS 8.x)

Interesting that we need the proxy for better SSL security.



hmm, why not completely offloading all the SSL handling (and probably other security stuff) to the proxy and so make mailbox a bit thinner ?
by metux
Thu Nov 20, 2014 12:11 pm
Forum: Developers
Topic: Source Code, Zimlets and Documentation
Replies: 4
Views: 643

Source Code, Zimlets and Documentation

Oh, most of the text had been cut off ... what the hell happened here ?!
by metux
Thu Nov 20, 2014 6:54 am
Forum: Developers
Topic: Source Code, Zimlets and Documentation
Replies: 4
Views: 643

Source Code, Zimlets and Documentation

specific modules and site config. (maybe also adding the _internal_ convenience stuff like the p4edit make rules). This approach isn't that complex at it may sound on the first thought, actually it makes a lot of things _much_ easier. I'm practising that for many years (note: customizations ...
by metux
Wed Nov 19, 2014 3:45 am
Forum: General Zimbra Feedback
Topic: Developer forum moderated?
Replies: 11
Views: 2549

Developer forum moderated?

[quote] Yeah, in this case it's automated spam moderation. Content with many links gets flagged for review. [/quote] OMGs ... such things never work properly ... it's simply an NP-complete problem. [quote] However, we seem overly aggressive here [/quote] Indeed. And it leaves a really bad im...
by metux
Wed Nov 19, 2014 3:19 am
Forum: General Zimbra Feedback
Topic: Developer forum moderated?
Replies: 11
Views: 2549

Developer forum moderated?

*FACEPALM*



You _do_ know that posting links is a _very_ common usecase in the internet ? ;-o
by metux
Wed Nov 19, 2014 3:10 am
Forum: General Zimbra Feedback
Topic: Developer forum moderated?
Replies: 11
Views: 2549

Developer forum moderated?

Oh, and it's _really_ slow yet again ... takes several minutes to load a page.
by metux
Wed Nov 19, 2014 3:02 am
Forum: General Zimbra Feedback
Topic: Developer forum moderated?
Replies: 11
Views: 2549

Developer forum moderated?

That doesnt seem to be the only issue here. I regularily see some of my postings disappearing (after they had been published), so seems to be some censorship going on.



Just happened a few minutes ago, when I was trying to help somebody getting the source code and developer documentation.
by metux
Wed Nov 19, 2014 2:33 am
Forum: General Zimbra Feedback
Topic: OLD FORUMS
Replies: 45
Views: 7025

OLD FORUMS

By the way: I just to resend my vanished reply I previously mentioned.



Now some tiny red box appeared, indicating the developer forum is censored.



@everbody: let's gather in a free mailing list / forum (eg. the one I just created @googlegroups),

these folks dont want free speech here.
by metux
Wed Nov 19, 2014 2:31 am
Forum: General Zimbra Feedback
Topic: OLD FORUMS
Replies: 45
Views: 7025

OLD FORUMS

[quote] You can't open the 'icon' [/quote] Of course, I wasn't talking about the icon itself, but the items in the little popup box. [quote] in a new tab but you can click on the individual item in the list and open those in a new tab [/quote] Does not work at my site. Chromium 37.0....

Go to advanced search