Search found 295 matches

by tgx
Tue Jul 09, 2019 4:23 pm
Forum: Administrators
Topic: Problems with Certificate on new server 8.8.12
Replies: 2
Views: 910

Re: Problems with Certificate on new server 8.8.12

Boy, this forum has become a fountain of knowledge.
Nevermind, I'll sort it out myself...as usual.
by tgx
Mon Jul 08, 2019 6:08 pm
Forum: Administrators
Topic: Problems with Certificate on new server 8.8.12
Replies: 2
Views: 910

Problems with Certificate on new server 8.8.12

I am having issues with my certificates after migration from old 7.x server. When I go into the zimbra administration console and go to the relevant Certifcates menu, I receive the message: The certificate information is unavailable. I have no other information, no menu options along the top for Vie...
by tgx
Mon Jul 01, 2019 5:01 pm
Forum: Installation and Upgrade
Topic: SSL Certificate installation not present
Replies: 2
Views: 1419

Re: SSL Certificate installation not present

to OP: check if you have the Admin extension for Certificate Management installed and deployed. I have the certificate entry BUT if I l right click and say "View Certificate" I get: Critical Server error encountered Message: system failure: exception during auth {RemoteManager:->zimbra@:22...
by tgx
Mon Jul 01, 2019 4:22 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

I was able to correct these two:
zimbraVersionCheckNotificationEmail: admin@server2.com
zimbraVersionCheckNotificationEmailFrom: admin@server2.com

So I am left with:
zimbraReverseProxyAvailableLookupTargets: server2.com
zimbraReverseProxyUpstreamLoginServers: server2.com
by tgx
Sun Jun 30, 2019 6:26 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

Last bits checked: [zimbra@server ~]$ zmprov gacf | grep server2.com zimbraReverseProxyAvailableLookupTargets: server2.com zimbraReverseProxyUpstreamLoginServers: server2.com zimbraVersionCheckNotificationEmail: admin@server2.com zimbraVersionCheckNotificationEmailFrom: admin@server2.com These are p...
by tgx
Sun Jun 30, 2019 6:16 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

Well it seems after some time all of the services are now showing as running.
I still have the old servernames in zmloggerhostmap but everything seems to be working
at the moment.
by tgx
Sun Jun 30, 2019 6:13 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

More information if I run zmloggerhostmap all I see are the old hostname entries. The instructions from here: https://wiki.zimbra.com/wiki/ZmSetServerName using zmloggerhostmap -d zimbra-sn-u14-01.example.com zimbra-sn-u14-01.example.com zmloggerhostmap -d zimbra-sn-u14-01 zimbra-sn-u14-02.example.c...
by tgx
Sun Jun 30, 2019 5:32 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

Okay, so I have inbound and outbound working. I had to do a server rename and set it to the name of the old server. Now everything is working EXCEPT, in the zimbra Administation console there is a notification that some services are not running. If I look at the services, I see a complete set of ser...
by tgx
Sun Jun 30, 2019 4:14 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Re: Trying to roll out new mail server before Monday

Okay, outbound issues are solved (dns resolver).
Any ideas on inbound?
by tgx
Sun Jun 30, 2019 3:52 pm
Forum: Installation and Upgrade
Topic: Trying to roll out new mail server before Monday
Replies: 7
Views: 1359

Trying to roll out new mail server before Monday

I am 16 hours into this and have imported my old domains using zextras. Things are mostly working EXCEPT, I cannot send or receive emails which is kinda key. Inbound email I see passes through my firewall and hits the server but never appears in the inboxes. I have added the trusted networks but I a...

Go to advanced search