Search found 927 matches

by soxfan
Wed Feb 28, 2007 2:54 pm
Forum: Users
Topic: Issues with Microsoft Outlook RTF and Web Client
Replies: 12
Views: 1006

Issues with Microsoft Outlook RTF and Web Client

OK, stupid question part 2. The only way I know how to save a message with ZImbra as a file is to right-click on the message and select "Show original". Then from the new window that comes up do File --> Save As. When I do this with these messages it shows all the MIME garbage in there. Is...
by soxfan
Wed Feb 28, 2007 2:11 pm
Forum: Users
Topic: Issues with Microsoft Outlook RTF and Web Client
Replies: 12
Views: 1006

Issues with Microsoft Outlook RTF and Web Client

OK, probably a really stupid question. How do I add a sample message as an attachment to bugzilla? I don't see any options to do attachments.
by soxfan
Wed Feb 28, 2007 1:40 pm
Forum: Users
Topic: Issues with Microsoft Outlook RTF and Web Client
Replies: 12
Views: 1006

Issues with Microsoft Outlook RTF and Web Client

I'm kind of surprised no one has run into this one yet, but I searched the forums and bugzilla and didn't get any hits. Either I'm not searching right or we're doing something wrong on our end. Or I guess I could just be the lucky one that found a bug.We're in the process of migr...
by soxfan
Wed Feb 28, 2007 9:19 am
Forum: Users
Topic: Strange Display Issue with Zimbra Web Client
Replies: 8
Views: 844

Strange Display Issue with Zimbra Web Client

Here's the screenshot. I rather hastily blocked out some of the info to protect the names of the innocent, so to speak :) I think there's enough here to get the idea. The more I've investigated, the more it appears that the user has in some way messed up their display settings, rather th...
by soxfan
Tue Feb 27, 2007 7:12 pm
Forum: Administrators
Topic: Backup of Zimbra OS Edition
Replies: 3
Views: 526

Backup of Zimbra OS Edition

Thanks for pointing me to the link for your script on the Wiki. I checked it out, but I have two issues. First, I don't read/speak Spanish. I tried using Google translator, and that worked OK, but of course it wasn't perfect, and it didn't do the screen shots that you have in there. Seco...
by soxfan
Tue Feb 27, 2007 3:36 pm
Forum: Users
Topic: Strange Display Issue with Zimbra Web Client
Replies: 8
Views: 844

Strange Display Issue with Zimbra Web Client

We've got a user that is having problems with the way the ZImbra Web Client is displaying. He basically gets a black and white screen, and none of the icons show up. We've tried all the basics; log off and back in, clear cache, change theme, etc., but nothing has helped. Thought it might be ...
by soxfan
Tue Feb 27, 2007 11:14 am
Forum: Administrators
Topic: Moving from Outlook to Zimbra Web Client (OSE)
Replies: 7
Views: 694

Moving from Outlook to Zimbra Web Client (OSE)

Not sure if this is the best forum for this question, but since it is the most popular forum I'll start here. We are in the process of migrating our email from a simple Linux-based Postfix/POP3 server to Zimbra (OSE). Pretty much all our users currently use Outlook (2000 mostly and some 2003) as...
by soxfan
Fri Feb 23, 2007 3:17 pm
Forum: Administrators
Topic: Backup of Zimbra OS Edition
Replies: 3
Views: 526

Backup of Zimbra OS Edition

I setup Zimbra on a CentOS system using the Quick Start Installation Guide, including using the recommended disk partitions. Meaning I have an approximately 100 MB /boot partition, a swap partition double the size of my RAM, and the rest is left to /. I specifically chose to setup "/" unde...
by soxfan
Wed Feb 14, 2007 8:18 am
Forum: Users
Topic: Outlook Sent Items - No "To:" Field in Web Client
Replies: 8
Views: 975

Outlook Sent Items - No "To:" Field in Web Client

Sorry to reply to my own post, but just curious, is no one else using Zimbra like we are; namely Outlook in IMAP mode with the OSS version? If there are people doing this I would ask: a) How are you handling sent items? Are you just letting Outlook do its thing and save sent messages to the local &#...
by soxfan
Tue Feb 13, 2007 8:12 am
Forum: Users
Topic: Outlook Sent Items - No "To:" Field in Web Client
Replies: 8
Views: 975

Outlook Sent Items - No "To:" Field in Web Client

Dkarp, thanks for the reply, but the situation you describe is not what we are experiencing. Actually the user email addresses aren't changing, and manually copying messages from the local Sent folder in Outlook '.pst' file over to the Zimbra server Sent folder works fine. This situation...

Go to advanced search