Search found 927 matches

by soxfan
Mon Feb 12, 2007 8:50 am
Forum: Users
Topic: Outlook Sent Items - No "To:" Field in Web Client
Replies: 8
Views: 974

Outlook Sent Items - No "To:" Field in Web Client

I saw a similar post from a few days ago, but I think my circumstances are different enough to warrant a new thread. I searched the forums and bugzilla and didn't find anything on this; hopefully I'm not missing something obvious.I am an email server administrator for about 400 users. We are...
by soxfan
Thu Jan 04, 2007 7:49 am
Forum: Administrators
Topic: Display Name When Using Zimbra LDAP Address Book
Replies: 9
Views: 1491

Display Name When Using Zimbra LDAP Address Book

Looks like the cn attribute is now populated with the users full name instead of the account name. I updated my account with zmprov and everything looks good. Thanks for the help.
by soxfan
Wed Jan 03, 2007 2:29 pm
Forum: Administrators
Topic: Display Name When Using Zimbra LDAP Address Book
Replies: 9
Views: 1491

Display Name When Using Zimbra LDAP Address Book

I'm resurrecting an old post of mine here. I've been testing Zimbra OSS for several months now and we are now ready to move to production. If you look back to my original post I had an issue with the way Outlook and Thunderbird displayed the user name when trying to use the Zimbra LDAP direc...
by soxfan
Fri Nov 17, 2006 11:20 am
Forum: Administrators
Topic: COS Settings for IMAP Clients
Replies: 0
Views: 208

COS Settings for IMAP Clients

Just re-reading the Zimbra OS Admin Guide as I prepare for an upcoming migration to Zimbra, and something caught my attention. In Chapter 7, Managing User Accounts section, Class of Service sub-section there is a note that says "COS settings assigned to an account are not enforced for IMAP clie...
by soxfan
Wed Nov 15, 2006 11:45 am
Forum: Administrators
Topic: Concerns about Zimbra Performance
Replies: 14
Views: 1254

Concerns about Zimbra Performance

OK, two areas to reply to. [QUOTE]Did you disable SElinux on this machine? I do mean disable and not permissive mode.[/QUOTE]I have SElinux enabled on my machine. I have no problem disabling it, just curious as to why.[QUOTE]If you really can't get more drives and *must* stay at 420GB then you a...
by soxfan
Wed Nov 15, 2006 11:27 am
Forum: Administrators
Topic: Email Getting Stuck in Active Queue
Replies: 11
Views: 2197

Email Getting Stuck in Active Queue

Any tuning or config changes I can make to prevent this from happening? Since I fixed my original problem the volume of messages is pretty low. So I don't think the server is being overwhelmed or anything like that.
by soxfan
Wed Nov 15, 2006 9:57 am
Forum: Administrators
Topic: Email Getting Stuck in Active Queue
Replies: 11
Views: 2197

Email Getting Stuck in Active Queue

I guess I'm not totally out of the woods on this yet. I'm not seeing the pile of messages stuck in the Active queue, however I'm still getting messages going to the deferred queue. The reason for the messages going to the deferred queue shows as "spam_scan FAILED: timed out (in repl...
by soxfan
Wed Nov 15, 2006 8:57 am
Forum: Administrators
Topic: Concerns about Zimbra Performance
Replies: 14
Views: 1254

Concerns about Zimbra Performance

OK, if my thinking is correct I will need to add another 146.8 GB drive to the array and make the hot spare active in order to keep my available space around 420 GB. Let's just assume that getting the additional drive is not an option at this point, and that I don't want any less than 420 GB...
by soxfan
Tue Nov 14, 2006 1:36 pm
Forum: Administrators
Topic: Concerns about Zimbra Performance
Replies: 14
Views: 1254

Concerns about Zimbra Performance

Thanks Kevin. I probably should have posted some more details. A good portion of the users that we migrate will be moving from POP to either IMAP and/or the Zimbra web client. We currently do not have quotas (not really relevant with POP), but the server was spec'd out for an average of 1 GB per...
by soxfan
Tue Nov 14, 2006 1:05 pm
Forum: Administrators
Topic: Email Getting Stuck in Active Queue
Replies: 11
Views: 2197

Email Getting Stuck in Active Queue

Well, I've since fixed the problem by changing the way I handled spam at my email gateway, so I can't give you any exact numbers. When the problem was happening I was monitoring with 'top' and didn't see any process that was consistently taking up either CPU or MEM.

Go to advanced search