Search found 51 matches

by bjared
Wed Nov 01, 2006 11:01 am
Forum: Administrators
Topic: Why is Zimbra SLOW?
Replies: 57
Views: 7001

Why is Zimbra SLOW?

I did a test this weekend, because we have some dialup users (and a T1 user) who claims that zimbra is slow.There are about 10 other T1 users who don't seem to think it's slow...but I digress.I ran ethereal and clocked the number of bytes being transfered between me and our zimbra server (up...
by bjared
Thu Oct 12, 2006 1:40 pm
Forum: Administrators
Topic: Views on Public vs. NAT'd IP and Bind
Replies: 5
Views: 920

Views on Public vs. NAT'd IP and Bind

If you're looking for a speedy and stable dns server (authoritative or recursive), I'd recommend Dan Bernstein's dnscache and tinydns programs. I haven't used BIND since 2000, and will never go back. http://cr.yp.to/djbdns.html (This is the same guy that gives us qmail.) You can sepe...
by bjared
Thu Oct 12, 2006 1:12 pm
Forum: Administrators
Topic: A network service error has occurred
Replies: 4
Views: 491

A network service error has occurred

OK, I had it working in 4.0.1, did a backup with "zmbackup -a all -t /opt/zimbra/mybackup" and then rsynced the entire /opt/zimbra directory to /opt/zimbra-20061012-good by:mkdir /opt/zimbra-20061012-good rsync -av /opt/zimbra/ /opt/zimbra-20061012-good I performed an upgrade, and I got an...
by bjared
Thu Oct 12, 2006 8:35 am
Forum: Administrators
Topic: A network service error has occurred
Replies: 4
Views: 491

A network service error has occurred

OK, This morning I started working on this again. I decided to poke around the admin UI and check settings, and I noticed the domain for the user I was testing was missing. I didn't delete it, but the restore must not have recovered it properly. I added it, and it complained that it already exis...
by bjared
Thu Oct 12, 2006 1:19 am
Forum: Administrators
Topic: A network service error has occurred
Replies: 4
Views: 491

A network service error has occurred

Long story short: I was in the middle of upgrading from ZCS (NE) 4.0.1 to 4.0.2, when the rpm install process of the install.sh script was working on the first RPM, I lost my ssh connection.I logged back in to see that it only had 2 of the 8 RPMs installed. This is when my fun began.I had done a &qu...
by bjared
Tue Sep 26, 2006 5:20 pm
Forum: Administrators
Topic: Lotus Notes Protocol URL problems
Replies: 2
Views: 578

Lotus Notes Protocol URL problems

Zimbra is somehow mucking with the e-mails being sent from a Notes/Domino application which contains URLs like: Notes:///06256BCF006C78E9/E685466CDB41D3B005256BB900162181/59F871C4C7518FAD852571E0004CD95EIt replaces that URL with an un-clickable:(Document link: Customer Complaint System)Now, I only g...
by bjared
Mon Sep 25, 2006 7:20 pm
Forum: Administrators
Topic: Migrating users between two Zimbra servers
Replies: 11
Views: 1479

Migrating users between two Zimbra servers

Well, the mailbox I moved on the 21st wasn't seeing any new mail. After 3+ hours of debugging/testing of various things. (his e-mail is forwarded from Lotus Notes, so that was one variable.) I did a diff between the outputs of 'zmprov ga working_guy@domain.com' and 'zmprov ga broken_...
by bjared
Thu Sep 21, 2006 2:48 pm
Forum: Administrators
Topic: Migrating users between two Zimbra servers
Replies: 11
Views: 1479

Migrating users between two Zimbra servers

Oh, I didn't realize it was going to run in the background. I got my shell prompt back fairly quickly. (I did think that was a little "too fast") I thought it was either insanely fast, or the user's mailbox wasn't as big as I thought it was.Hmm, zmbackupquery said it had comple...
by bjared
Thu Sep 21, 2006 10:54 am
Forum: Administrators
Topic: Migrating users between two Zimbra servers
Replies: 11
Views: 1479

Migrating users between two Zimbra servers

I'm migrating from ZCS 4.0.0 (Network version) to 4.0.1 (Network version) on a different server: On first server: [zimbra@zimbra1 backup]$ zmbackup -f -a person@domain.com -t /opt/zimbra/backup/mydir full-20060921.151033.194On Second server [zimbra@zimbra1 backup]$ zmrestore -ra -a person@domain...
by bjared
Thu Jun 22, 2006 9:07 am
Forum: Zimbra Connector for Outlook
Topic: mail not going out
Replies: 25
Views: 4168

mail not going out

[quote user="14319KevinH"]This is an Outlook feature. Basically if you touch a msg in the Outbox it thinks you want to edit it so you have to manually hit send again to let Outlook know your done changing the message regardless if you actually changed anything.[/QUOTE]Yeah, we were glad to...

Go to advanced search