Search found 27 matches

by 8224pepijn
Tue Oct 10, 2006 8:46 pm
Forum: Administrators
Topic: Disable admin from viewing user mails
Replies: 4
Views: 676

Disable admin from viewing user mails

I found the following article from the Duke law school interesting and fairly easy to comprehend:Depending">http://www.law.duke.edu/journals/dltr/articles/2001dltr0026.htmlDepending on whether you are implementing Zimbra for a public or private entity there are very different issues to deal wit...
by 8224pepijn
Mon Oct 09, 2006 10:17 am
Forum: Administrators
Topic: zmtrainsa broken after upgrade to v 4.0
Replies: 27
Views: 2335

zmtrainsa broken after upgrade to v 4.0

So a quick check of the amavisd script at /opt/zimbra/amavisd/sbin/amavisd seemed to suggest that by default all rules are looked for at /etc/mail/spamassassin and /usr/local/share/spamassassin:# DEF_RULES_DIR => '/usr/local/share/spamassassin', # LOCAL_RULES_DIR => '/etc/mail/spamassass...
by 8224pepijn
Mon Oct 09, 2006 9:45 am
Forum: Administrators
Topic: zmtrainsa broken after upgrade to v 4.0
Replies: 27
Views: 2335

zmtrainsa broken after upgrade to v 4.0

I have the same missing site rules thing going on as described by others in this thread. I'm going to keep poking at it after none of the suggestions here have solved things so far. On my 4.0.2 NE install /opt/zimbra/conf/spamassassin exists and has a number of rules in it, like others here note...
by 8224pepijn
Fri Oct 06, 2006 1:20 pm
Forum: Administrators
Topic: Connecting Postfix with SQLGrey
Replies: 15
Views: 2100

Connecting Postfix with SQLGrey

I updated the wiki with my method for getting the web interface to work. Hopefully it'll work for someone else out there, with all the applicable disclaimers about usefulness firmly applied. ;)
pepijn.
by 8224pepijn
Thu Oct 05, 2006 10:37 pm
Forum: Administrators
Topic: Connecting Postfix with SQLGrey
Replies: 15
Views: 2100

Connecting Postfix with SQLGrey

After some tinkering with the different bits and pieces this evening, I was able to get Zimbra's PHP to play nice with sqlgrey's sqlite 3 database. The resulting web interface to sqlgrey is spartan but functional which is mostly because of the web interface being in its early stages. If anyo...
by 8224pepijn
Thu Oct 05, 2006 9:26 am
Forum: Administrators
Topic: Connecting Postfix with SQLGrey
Replies: 15
Views: 2100

Connecting Postfix with SQLGrey

I just wanted to add another successful install to the mix. I didn't quite install the required Perl mods and sqlite/sqlgrey the way the wiki prescribes. It seemed all was fine going through CPAN for the Perl mods; I compiled sqlite from source (ommiting TCL bindings at configure time) since the...
by 8224pepijn
Tue Oct 03, 2006 12:01 pm
Forum: CalDAV / CardDAV / iSync
Topic: ZCS iSync Connector 0.9.14 all-day events issue
Replies: 2
Views: 751

ZCS iSync Connector 0.9.14 all-day events issue

I attached the .ics as downloaded by the iSync connector. It jumps into Safari to grab it on the Macs I tested it on.
Thanks,
pepijn.

Vacation.ics.zip

by 8224pepijn
Tue Oct 03, 2006 10:12 am
Forum: CalDAV / CardDAV / iSync
Topic: ZCS iSync Connector 0.9.14 all-day events issue
Replies: 2
Views: 751

ZCS iSync Connector 0.9.14 all-day events issue

After completing our migration to ZCS 4.0.2 last week, I went about testing out the iSync Connector for iCal/AB and Entourage this week. We have a shared vacation calendar that a number of management people have View access to. The sharing works fine with the Outlook connector (4.0.2) and vacation e...
by 8224pepijn
Mon Oct 02, 2006 11:22 am
Forum: Mobility
Topic: Mobile Support for Multiple Address Books?
Replies: 3
Views: 933

Mobile Support for Multiple Address Books?

I too am interested in having multiple ABs and calendars synced through Mobile sync and I'd like to vote for the bug mentioned, but I am not allowed to do so. Is that by design or should I in fact be able to toss my 2 cents into the hat?
pepijn.
by 8224pepijn
Sat Sep 30, 2006 3:58 pm
Forum: Administrators
Topic: [SOLVED] Stats don't update
Replies: 33
Views: 2321

[SOLVED] Stats don't update

I just wanted to chime in that on my production 4.0.0 install which had not been showing proper graphs since somewhere down the 3.2 line the localconfig.xml setting was also incorrect. I also noticed that after a normal "zmcontrol stop" a number of perl and logswatch processes owned by the...

Go to advanced search