Search found 15 matches

by Ron Haines
Mon Jul 02, 2007 1:54 am
Forum: Administrators
Topic: [SOLVED] Antivirus not running, sending all mail to deferred queue
Replies: 45
Views: 5931

[SOLVED] Antivirus not running, sending all mail to deferred queue

[quote user="10330phoenix"]You haven't got another version of amavisd running have you?[/QUOTE]No, well not at least intentionally. This is a plain install for OS X with no customisation. 'ps aux' shows the following amavisd processes.zimbra 5226 0.0 2.1 79240 18104 ?? Ss 2:15P...
by Ron Haines
Sun Jul 01, 2007 9:55 pm
Forum: Administrators
Topic: [SOLVED] Antivirus not running, sending all mail to deferred queue
Replies: 45
Views: 5931

[SOLVED] Antivirus not running, sending all mail to deferred queue

I had my Zimbra server crash hard today, requiring a power cycle to get up again. After the reboot zmcontrol reported antivirus was not running. Soon after I noticed mail getting diverted into the deferred queue and this in the logs:Jul 2 10:01:35 Zimbra-Computer amavis[684]: (00684-01) (!)ClamAV-cl...
by Ron Haines
Sun Jul 01, 2007 9:27 pm
Forum: Installation and Upgrade
Topic: Antivirus not running after setup
Replies: 11
Views: 1100

Antivirus not running after setup

Hi, could you please post the details (as explict as you can make them) of what you did to get antivirus up again. I think I am in the same situation, with these error messages in the log:ClamAV-clamd av-scanner FAILED: Too many retries to talk to 127.0.0.1:3310I have mail accumulating in the deferr...
by Ron Haines
Tue Jun 26, 2007 7:12 pm
Forum: Administrators
Topic: Backup sizes
Replies: 2
Views: 247

Backup sizes

To answer my own post - zmbackup creates hard links to files already in the backup directory. Facile use of 'du' on the whole sessions directory gives the impression that all full backups after the first are too small because du does not count files twice in a single execution. However runni...
by Ron Haines
Mon Jun 18, 2007 7:23 pm
Forum: Administrators
Topic: Backup sizes
Replies: 2
Views: 247

Backup sizes

I have only two active users, one with about 4GB of message data, the other with about 700MB. The full backup just over a week ago took over 4GB of disk space, but the most recent full backup occupies only 200MB. I have verified that the message store occupies about 4.8GB. I noticed this because I a...

Go to advanced search