Search found 498 matches

by JDunphy
Sat Feb 01, 2020 10:53 pm
Forum: Administrators
Topic: SA rule updates with sha1 checksums to stop on March 1, 2020
Replies: 3
Views: 1513

Re: SA rule updates with sha1 checksums to stop on March 1, 2020

Hi Jim, Thanks very much for this. 8.8.15 Patch 4 ships with SpamAssassin 3.4.1. Are you running Network Edition and if so can you open a support case with Zimbra? Hi Mark, Yes I am. Ticket has been opened with them. Given this seems to be a problem across all platforms, upgrading SA can be done vi...
by JDunphy
Sat Feb 01, 2020 7:28 pm
Forum: Administrators
Topic: SA rule updates with sha1 checksums to stop on March 1, 2020
Replies: 3
Views: 1513

SA rule updates with sha1 checksums to stop on March 1, 2020

If you are running spamassassin 3.4.1 or older, new rule updates will fail on March 1, 2020 when the rule checksums will no longer be hashed as sha1. You will require a /opt/zimbra/common/bin/sa-update with sha256/sha512 support to pull updated and new rules. What does this mean? No further rule upg...
by JDunphy
Wed Jan 29, 2020 6:20 pm
Forum: Administrators
Topic: Encrypted PDFs
Replies: 4
Views: 1466

Re: Encrypted PDFs

I thought I would share my solution since I have a new mobile app that likes to encrypt pdf's and I wasn't going to keep releasing it from quarantine. While the newer clamav updated with 8.7.11.p14 has the concept of encrypted docs vs encrypted archives, that isn't enough granularity when you just w...
by JDunphy
Wed Jan 29, 2020 2:03 pm
Forum: Administrators
Topic: Spam quarantine?
Replies: 2
Views: 369

Re: Spam quarantine?

Most likely they were dropped if they scored over 15 and you didn't see them delivered to the junk folder of the user. You can verify by doing something like this: % grep -i blocked /var/log/zimbra.log | awk '{print $22,$12}' | sort 48.131, <4383-238-65151-1330-anna=example.com@mail.dancklion.us> 48...
by JDunphy
Thu Jan 16, 2020 7:19 pm
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Re: Weird SSL Certificate issue even though valid certs are installed

Weirdly again I get an error on the hostname as part of the output of the command you posted: The hostname is correct. DNS is correct. You should not be getting a connection error on the hostname you provided ... double check via netstat that you have something on port 443 for hostname:443. It shou...
by JDunphy
Thu Jan 16, 2020 6:24 pm
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Re: Weird SSL Certificate issue even though valid certs are installed

Weird... Run this against nginx and then work backwards from there depending on results. % openssl s_client -connect mail.example.com:443 | openssl x509 -noout -dates depth=2 O = Digital Signature Trust Co., CN = DST Root CA X3 verify return:1 depth=1 C = US, O = Let's Encrypt, CN = Let's Encrypt Au...
by JDunphy
Fri Dec 06, 2019 4:23 pm
Forum: Administrators
Topic: Zimbra to Zimbra migration/upgrade, options?
Replies: 9
Views: 2759

Re: Zimbra to Zimbra migration/upgrade, options?

Thank you for a great topic discussion. I will have this in front of me also. I am currently at 8.7.11 which is end of life Dec 31, 2019 but 8.8+ appears to raise stability issues that we don't want our users to experience according to various reports in these forums. As a result, I am probably goin...
by JDunphy
Fri Nov 29, 2019 5:04 pm
Forum: Administrators
Topic: Where to change amavisd listen interface (jump into the AMaViSd queue)?
Replies: 6
Views: 1406

Re: Where to change amavisd listen interface?

Interesting... I was looking at the local case here and the only thing that seems different is the /opt/zimbra/common/conf/tag_as_foreign.re so perhaps you need to add your ip and port so that it can be tagged and to process via amavis. Wild guess on my part as I am just beginning to look into this....
by JDunphy
Wed Nov 20, 2019 2:21 pm
Forum: Administrators
Topic: MTA does not start
Replies: 5
Views: 581

Re: MTA does not start

/opt/zimbra/libexec/zmmtastatus (perl script) is run as root to see if the MTA is running... which should do this: /opt/zimbra/common/sbin/postfix status which calls: /opt/zimbra/common/libexec/postfix-script status (bash script) ... but Zimbra chose the kill -0 pattern instead to determine if postf...

Go to advanced search