Search found 119 matches

by fbzimblet
Sat Apr 08, 2017 8:51 pm
Forum: Installation and Upgrade
Topic: Upgrade 8.7.0 to 8.7.1 ERROR: Upgrading from a ZCS version less than 7.0.0_GA is not supported
Replies: 11
Views: 4567

Re: Upgrade 8.7.0 to 8.7.1 ERROR: Upgrading from a ZCS version less than 7.0.0_GA is not supported

I had same error too, reinstalling 8.7.6 because of multiserver mailbox failed installing zimlet [root@mail1 zcs-NETWORK-8.7.6_GA_1776.RHEL6_64.20170326144124]# tail -30 /tmp/zmsetup.20170409-043913.log Sun Apr 9 04:39:13 2017 Operations logged to /tmp/zmsetup.20170409-043913.log Sun Apr 9 04:39:13 ...
by fbzimblet
Sat Apr 08, 2017 6:17 am
Forum: Administrators
Topic: zmconfigdctl: line 95: 4235 Killed ?
Replies: 3
Views: 806

Re: zmconfigdctl: line 95: 4235 Killed ?

this also happened when I restarted my zcs 7.1.4 hostname ok, host file disabled ipv6, and ipv6 already check disabled in sysctl.conf even after killed zmcontrol stop and killed all zimbra services, then zmcontrol start does not solve it have you solved this? please share. I need to get my zcs upgra...
by fbzimblet
Thu Mar 30, 2017 11:22 am
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

Re: Can't call method "tzid"

I managed to solve it by editing /opt/zimbra/conf/timezones.ics to match output of "date +%Z" with my timezone Asia/Kuala_Lumpur TZNAME:+08 DTSTART:19710101T000000 TZOFFSETTO:+0800 TZOFFSETFROM:+0800 END:STANDARD END:VTIMEZONE BEGIN:VTIMEZONE TZID:Asia/Kuala_Lumpur LAST-MODIFIED:20111014T2...
by fbzimblet
Thu Mar 30, 2017 10:13 am
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

Re: Can't call method "tzid"

More tests DNS & hostname does not seem to have any problem [root@mail2 ~]# hostname mail2.domain.my [root@mail2 ~]# hostname -f mail2.domain.my [root@mail2 ~]# ip a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127...
by fbzimblet
Thu Mar 30, 2017 3:14 am
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

Re: Can't call method "tzid"

There are also these messages during zmsetup.pl ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException sun.security.validator.ValidatorException: PKIX path validation failed: java.security.cert.CertPathValidatorException: signature check failed) ERROR:...
by fbzimblet
Thu Mar 30, 2017 2:35 am
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

Re: Can't call method "tzid"

Oddly enough, I just try my luck and I can start mailbox services but with ldap error [zimbra@mail2 ~]$ zmcontrol status Unable to determine enabled services from ldap. Enabled services read from cache. Service list may be inaccurate. Host mail2.domain.my convertd Running mailbox Running snmp Runnin...
by fbzimblet
Thu Mar 30, 2017 12:29 am
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

Re: Can't call method "tzid"

I had made sure zimbra_ldap_password from master ldap and same version of installer 7.1.4. I planned to upgrade 8.7.5 tomorrow night. Only this last mailbox is failing reinstall. I had to rsync zimbramon folder from first mailbox to solve "undefined symbol: Perl_Tstack_sp_ptr" error but th...
by fbzimblet
Wed Mar 29, 2017 6:15 pm
Forum: Installation and Upgrade
Topic: [solved] Can't call method "tzid"
Replies: 7
Views: 2155

[solved] Can't call method "tzid"

Common configuration 1) Hostname: mail2.domain.my 2) Ldap master host: mta1.domain.my 3) Ldap port: 389 4) Ldap Admin password: set 5) LDAP Base DN: cn=zimbra 6) Secure interprocess communications: yes ** 7) TimeZone: UNSET Select, or 'r' for previous menu [r] 7 Can't call method "tzid" o...
by fbzimblet
Wed Mar 29, 2017 8:43 am
Forum: Installation and Upgrade
Topic: upgrade path to 8.7.5
Replies: 1
Views: 1050

upgrade path to 8.7.5

is it okay for me to upgrade from 7.1.4 to 7.2.7, then straight to 8.7.5?

Go to advanced search