Search found 72 matches

by patrickwilson82
Wed Nov 07, 2018 8:57 pm
Forum: Zimbra Connector for Outlook
Topic: Archiving
Replies: 0
Views: 1220

Archiving

I'm just curious if anyone has found a good method for archiving old emails for users, to pull old messages off the server. I've seen the idea of backing them up from Zimbra desktop into a tar file, but I really want them to be able to access those old emails on their own. They way I did at my old c...
by patrickwilson82
Fri Sep 28, 2018 1:27 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 7
Views: 698

Re: Full Backup with Errors

Well, the error clearly states this "Cannot remove /mnt/nfs/ZCS_Backup/tmp/full-20180915.050004.691/accounts/8a7/125/8a712571-7ef0-4acd-b2eb-8c6866885009/blobs" So wherever your backups are going, the task is trying to remove something under the path I tell you to check. That's why I'm te...
by patrickwilson82
Thu Sep 27, 2018 5:11 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 7
Views: 698

Re: Full Backup with Errors

The backups don't appear to be going into the /mnt/nfs/ZCS_Backup directory. At least thy're not there currently. I'm wondering if I need to watch this directory when the backups run. There appears to be a process that ius set to run to clean this tmp directory. I wonder if this process is not findi...
by patrickwilson82
Thu Sep 27, 2018 2:47 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 7
Views: 698

Re: Full Backup with Errors

The UID and GID for the Zimbra user are 999. I'm not that familiar with BLOBs. So I'm not sure what I'm looking for there.

I'm not sure if this has anything to do with the issue or not, but my backups are not going into ZCS_Backups/tmp. They are going into ZCS_Backups/sessions.
by patrickwilson82
Thu Sep 27, 2018 2:00 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 7
Views: 698

Re: Full Backup with Errors

This was set up with NFS by the previous person who was in my position, and we've been getting these errors since before I started here seven months ago. Our backup server uses SATA drives. I'm not aware of any issues with the drives on our backup server. It is also used for Veeam B&R which is n...
by patrickwilson82
Thu Sep 27, 2018 12:45 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 7
Views: 698

Full Backup with Errors

Hello, I'm running 8.7. Every Friday night, my Zimbra server runs a full backup, and usually returns 2-4 accounts with errors. It's almost never the same accounts every time. The errors I get usually have the following message attached: Cannot remove /mnt/nfs/ZCS_Backup/tmp/full-20180915.050004.691/...
by patrickwilson82
Tue Jun 26, 2018 2:55 pm
Forum: Administrators
Topic: External GAL data source name
Replies: 0
Views: 401

External GAL data source name

Hello,

I just reconfigured my GAL settings in the GUI to point Zimbra towards my new DC for the external GAL. However, my Data Source Name in the GUI is still showing the old Server's name, and I can't seem to find a way to edit this throught the GUI. Can it be done through the command line?
by patrickwilson82
Wed Jun 06, 2018 8:08 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 1
Views: 586

Re: Full Backup with Errors

Just wanted to give this a bump back up to the top. Any ideas?
by patrickwilson82
Wed Jun 06, 2018 1:32 pm
Forum: Administrators
Topic: Changing primary DNS server
Replies: 8
Views: 1509

Re: Changing primary DNS server

Even though I couldn't get it to display what addresses it was caching, I was able to update the cached addresses by using zmprov ms `zmhostname` +zimbraDNSMasterIP 8.8.8.8 and zmprov ms `zmhostname` -zimbraDNSMasterIP 8.8.8.8. Thanks for the help!
by patrickwilson82
Wed Jun 06, 2018 12:38 pm
Forum: Administrators
Topic: Changing primary DNS server
Replies: 8
Views: 1509

Re: Changing primary DNS server

Have you actually installed a caching nameserver on your ZCS server? Do you have (or have you ever had) the Zimbra dnscache service installed/enabled on your ZCS server? Your hosts file indicates that you have a name server of some sort on the ZCS server itself, you can check that with a "zmco...

Go to advanced search