Search found 78 matches

by patrickwilson82
Mon May 14, 2018 2:24 pm
Forum: Administrators
Topic: Android Email Setup
Replies: 3
Views: 500

Re: Android Email Setup

Release 8.7.11.GA.1854.UBUNTU16.64 I'm trying to set up on a Samsung using the Android native email client. I'm getting cannot connect to server. I know that I'm using the correct server name. I've tried the username with and without the domain name in front of it. I've tried with SSL and without. A...
by patrickwilson82
Mon May 14, 2018 2:03 pm
Forum: Administrators
Topic: Android Email Setup
Replies: 3
Views: 500

Android Email Setup

Does anyone have good instructions on how to set up Zimbra email on Android? I have no issues getting it work on iPhone, but I've yet to successfully be able to do so on Android. I've tried to manually set it up as exchange. And I've tried to import the same certificate that I use on PC's for Outloo...
by patrickwilson82
Wed May 02, 2018 3:11 pm
Forum: Administrators
Topic: Messages not being received
Replies: 4
Views: 799

Re: Messages not being received

ccelis5215 wrote:
patrickwilson82 wrote:So if zimbraMessageIdDedupeCacheSize: 3000 is my current value, am I set to enable delivery of duplicate message id's or disable them?


You have to set to zero..

Code: Select all

zmprov mcf zimbraMessageIdDedupeCacheSize 0
zmmailboxdctl restart

ccelis


Thanks for the help! That fixed it for me!
by patrickwilson82
Tue May 01, 2018 12:41 pm
Forum: Administrators
Topic: Messages not being received
Replies: 4
Views: 799

Re: Messages not being received

So if zimbraMessageIdDedupeCacheSize: 3000 is my current value, am I set to enable delivery of duplicate message id's or disable them?
by patrickwilson82
Mon Apr 30, 2018 9:58 pm
Forum: Administrators
Topic: Messages not being received
Replies: 4
Views: 799

Messages not being received

It appears that we are having an issue where certain messages sent internally are not being received, even though there is no bounceback message. And when I run a zmmsgtrace it shows no indication that the message was bounced. There are no outlook rules set up, and the messages aren't showing in web...
by patrickwilson82
Tue Apr 24, 2018 6:43 pm
Forum: Administrators
Topic: Security Groups showing in Outlook
Replies: 1
Views: 511

Re: Security Groups showing in Outlook

Anyone have any ideas on this? I think it's a Zimbra issue, but I'm just not sure how to fix it.
by patrickwilson82
Thu Apr 12, 2018 2:08 pm
Forum: Administrators
Topic: Security Groups showing in Outlook
Replies: 1
Views: 511

Security Groups showing in Outlook

Hello, I'm running Server 2003 for my domain controller. We were running Exchange 2003 but just migrated away from that to Zimbra. For some reason in our GAL it shows Security Groups that aren't distribution lists. Is there any way to hide these? I tried going to our old Exchange server and removing...
by patrickwilson82
Mon Apr 02, 2018 1:40 pm
Forum: Administrators
Topic: Email Server Address broadcasting
Replies: 5
Views: 930

Re: Email Server Address broadcasting

This fixed my issue. Thank you!
by patrickwilson82
Mon Apr 02, 2018 12:33 pm
Forum: Administrators
Topic: Full Backup with Errors
Replies: 1
Views: 622

Full Backup with Errors

Every time my system runs a full backup, certain accounts end up with errors, even though the overall job seems to complete successfully. Any ideas as to why? Here's a log output for one of the accounts from the confirmation email. Thanks in advance for the help. user@mydomain.com: null java.lang.In...
by patrickwilson82
Mon Apr 02, 2018 12:29 pm
Forum: Administrators
Topic: Email Server Address broadcasting
Replies: 5
Views: 930

Re: Email Server Address broadcasting

Wouldn't that change the name of my server? I'm not sure what other issues might be caused by me doing that.

Go to advanced search