Problems with installation of zimbra appliance and logging in.

Ask questions about your setup or get help installing ZCS server (ZD section below).
DukeR
Posts: 1
Joined: Sat Sep 13, 2014 2:14 am

Problems with installation of zimbra appliance and logging in.

Postby DukeR » Tue Sep 20, 2011 3:57 am

Hi everybody
I've tried to install zimbra appliance on our vsphere infrastructure. I've deploy it as an OVA and i always get this messages about ip pools! But i do not want to work with ip pools, so i've disabled the vapp functionality in the options of the vm. After that i could start the vm and go further with the configuration process. Everything worked fine, but when i try to login on the web gui over port 5480 i can not!
I am using the vmware user with the password i've defined in the deployment wizard, but it doesn't work. If i login directly to the console it works perfectly!
So could anyone please tell me what the diffrences are between the admin and configuration user and there passwords? and which user do i have to use to login on the web gui. Port 7071 doenst work at all!
And do i have to use these ip pools? it is just a lab environment and i want to use a static ip address.
so i think these are enough question, i hope you can help me!
best regards


1542brian
Zimbra Alumni
Zimbra Alumni
Posts: 619
Joined: Fri Sep 12, 2014 10:13 pm

Problems with installation of zimbra appliance and logging in.

Postby 1542brian » Tue Sep 20, 2011 10:46 am

I'd recommend taking a close look at the setup guide as that will address most of the questions you have.
In order to properly get static networking to function you'll need an IP Pool for the ovf deployment. Otherwise DNS, gateway and broadcast information is not deployed to the target VM and you will end up with it reverting to DHCP.
Configuration and administration is always done via port 5480. There is a local appliance user "vmware" created at install time which you supply a password for to complete the configuration.
cavj1
Posts: 40
Joined: Sat Sep 13, 2014 2:09 am

Problems with installation of zimbra appliance and logging in.

Postby cavj1 » Fri Nov 04, 2011 8:08 am

Okay, we're working through the same issue/question as Duke. I've already read ZCA7 admin guide and the question that is never answered is WHY do I need to use IP Pools? What is the benefit? It can't be IP address management as you can get a million tools to do that and do a better job at it.
1542brian
Zimbra Alumni
Zimbra Alumni
Posts: 619
Joined: Fri Sep 12, 2014 10:13 pm

Problems with installation of zimbra appliance and logging in.

Postby 1542brian » Wed Nov 16, 2011 6:50 pm

ZCA is built with VMware Studio which currently only exposes configuration of the IP address in the ovf properties. On boot-up it pulls the netmask/broadcast/gateway and proxy settings from a defined IP Pool. Without those additional settings the network is unable to complete configuration and will revert to a DHCP assigned address.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 10 guests