CentOS 6.2 and ZCS-7.1.4 NE - rpm version problem

Ask questions about your setup or get help installing ZCS server (ZD section below).
bluefox112
Posts: 14
Joined: Sat Sep 13, 2014 1:40 am

CentOS 6.2 and ZCS-7.1.4 NE - rpm version problem

Postby bluefox112 » Tue Jan 24, 2012 10:13 am

Hi,
I've been trying to install the software with --platform-override, but it fails early on with this error:
rpmlib(FileDigests)
rpmlib(PayloadIsXz)
I have the very latest CentOS 6 updated with all latest patch, and it's a clean (just installed) system. Of course the rpm version is 4.4.2, so I understand the error message. But everyone seems to have no such issues.
Any ideas?


bluefox112
Posts: 14
Joined: Sat Sep 13, 2014 1:40 am

CentOS 6.2 and ZCS-7.1.4 NE - rpm version problem

Postby bluefox112 » Tue Jan 24, 2012 10:23 am

Answered my own question: Somehow there was a mix up and this is a CentOS 5.7 machine.
Sorry.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests