Networks Zimbra issue

Ask questions about your setup or get help installing ZCS server (ZD section below).
luchope
Posts: 10
Joined: Sat Sep 13, 2014 1:40 am

Networks Zimbra issue

Postby luchope » Thu Oct 25, 2012 9:58 am

Soxfan thanks again for your time...
Mm as I told you in a past message, we can ping from 192.168.2.x to the Zimbra server, but cannot access Zimbra web client from that network, not typing server's name, not typing IPs server.
I think the first step is to look for networks restriction, maybe in the httpd configuration ??


soxfan
Outstanding Member
Outstanding Member
Posts: 958
Joined: Fri Sep 12, 2014 10:08 pm

Networks Zimbra issue

Postby soxfan » Thu Oct 25, 2012 11:50 am

Mm as I told you in a past message, we can ping from 192.168.2.x to the Zimbra server, but cannot access Zimbra web client from that network, not typing server's name, not typing IPs server.


I know you said in previous posts that you could ping the Zimbra server from the 192.168.2.x network, but unless I missed something you previously only indicated that you were trying to access the web client via the IP address of the server. All I'm saying is that if you do not have DNS properly working in the 192.168.2.x network to the point where you can ping / access the Zimbra server via the FQDN of the server then that is a problem. Not saying it is *the* problem causing you not to be able to connect, but I would certainly resolve this issue first.
I think the first step is to look for networks restriction, maybe in the httpd configuration ??


As I've said in previous responses, as far as I know you should not have to make any configuration changes in order to allow other networks access to the web client; certainly not by manually editing the httpd.conf file or anything like that. The only spot that I am aware of where you may need to give other networks access is in the Admin Console under Server Settings --> MTA --> MTA Trusted Networks. I do not believe this has any affect on the web client though.
You don't have apache or some other web server software, besides what is installed by Zimbra, running on your server do you? It seems like this would cause issues even on the local LAN, but I'm running out of ideas as to where the problem might lie.
luchope
Posts: 10
Joined: Sat Sep 13, 2014 1:40 am

Networks Zimbra issue

Postby luchope » Thu Oct 25, 2012 3:38 pm

Nop, that machine only serves Zimbra. Is I told you before, from the same network (192.168.1.x) web-clients are working OK.


I realized that MTA configuration, and did it, but it has no effect over web serving. ;(
soxfan
Outstanding Member
Outstanding Member
Posts: 958
Joined: Fri Sep 12, 2014 10:08 pm

Networks Zimbra issue

Postby soxfan » Mon Oct 29, 2012 8:37 am

If you run a 'netstat' command on your Zimbra server does it show that it is listening on port 80 for all interfaces?
I'd start looking at some troubleshooting tools from the 192.168.2.x network. Maybe something like 'wget' or telnet to port 80 from one of these machines. This might give some indication of where the problem lies.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests