Upgrade 8.7.11 1854 (Patch6) to 8.8.9 3019 or 8.8.10 3039

Ask questions about your setup or get help installing ZCS server (ZD section below).
supporto_icteam
Posts: 1
Joined: Tue Aug 30, 2016 1:17 pm

Upgrade 8.7.11 1854 (Patch6) to 8.8.9 3019 or 8.8.10 3039

Postby supporto_icteam » Thu Oct 25, 2018 9:02 am

Hi,

problems with updating to the latest version.

zimbra-core-components is missing. ERROR
zimbra-timezone-data will be installed.
zimbra-common-core-jar will be installed.
zimbra-common-mbox-conf will be installed.
zimbra-common-mbox-conf-attrs will be installed.
zimbra-common-mbox-conf-msgs will be installed.
zimbra-common-mbox-conf-rights will be installed.
zimbra-common-mbox-db will be installed.
zimbra-common-mbox-docs will be installed.
zimbra-common-mbox-native-lib will be installed.
zimbra-common-core-libs will be installed.
zimbra-core will be installed.
zimbra-ldap-components is missing. ERROR
zimbra-ldap will be installed.
zimbra-logger will be installed.
zimbra-mta-components is missing. ERROR
zimbra-mta will be installed.
zimbra-snmp-components is missing. ERROR
zimbra-snmp will be installed.
zimbra-store-components is missing. ERROR
zimbra-jetty-distribution is missing. ERROR
zimbra-mbox-conf will be installed.
zimbra-mbox-war will be installed.
zimbra-mbox-service will be installed.
zimbra-mbox-webclient-war will be installed.
zimbra-mbox-admin-console-war will be installed.
zimbra-mbox-store-libs will be installed.
zimbra-mbox-ews-service will be installed.
zimbra-store will be installed.
zimbra-apache-components is missing. ERROR
zimbra-apache will be installed.
zimbra-spell-components is missing. ERROR
zimbra-spell will be installed.
zimbra-license-tools will be installed.
zimbra-license-extension will be installed.
zimbra-network-store will be installed.
zimbra-convertd will be installed.
zimbra-proxy-components is missing. ERROR
zimbra-memcached is missing. ERROR
zimbra-proxy will be installed.

I would like to proceed to install the packages from the repository since there are.

yum search zimbra-core-components
========================================================== N/S matched: zimbra-core-components ==========================================================
zimbra-core-components.x86_64 : Zimbra components for core package

yum install zimbra-core-components
Nothing to do

yum repolist -v
Repo-id : zimbra
Repo-name : Zimbra RPM Repository
Repo-revision: 1536925138
Repo-updated : Fri Sep 14 13:39:02 2018
Repo-pkgs : 0
Repo-size : 0
Repo-baseurl : https://repo.zimbra.com/rpm/87/rhel7/
Repo-expire : 21,600 second(s) (last: Thu Oct 25 10:12:22 2018)
Filter : read-only:present
Repo-excluded: 514
Repo-filename: /etc/yum.repos.d/zimbra.repo

I also tried these fixes without result:
viewtopic.php?t=63808
https://wiki.zimbra.com/wiki/Repository_issue

has it ever happened to you?
thank you.


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 14 guests