Zimbra connect nowhere to be found

Ask questions about your setup or get help installing ZCS server (ZD section below).
Posts: 1
Joined: Fri Jun 26, 2020 3:59 am

Zimbra connect nowhere to be found

Postby lhuetelc » Fri Jun 26, 2020 4:09 am

Hello zimbra community!

I am new to zimbra and I'm interested in trying zimbra connect. I decided to grab a trial license and install it. The zimbra itself works like charm, however I am unable to use zimbra connect. I've read the documentation about connect, but with all honesty is just go off the top of my head because I do not have that much experience with zimbra.

I've tried to modify the default COS, tried per user, I reinstalled the zimbra as a whole, used yum to reinstall just the package. Restart services, and also follow the steps in https://wiki.zimbra.com/wiki/King0770-N ... ra-Connect.

I've checked with zxsuite config that teamChatEnabled and videoChatEnabled are set to true. I'm genuinely just lost at this moment.

Thanks for your time reading this!

User avatar
Outstanding Member
Outstanding Member
Posts: 246
Joined: Sat Sep 13, 2014 3:37 am
Location: Brazil

Re: Zimbra connect nowhere to be found

Postby fs.schmidt » Tue Jun 30, 2020 2:59 am


When you access the admin interface, does the network modules ng appear?
My best regards,
Fabio S. Schmidt
Brasília - Brazil

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests