zmmailboxdctl failing to run after most recent apt-get

Ask questions about your setup or get help installing ZCS server (ZD section below).
primepage
Posts: 1
Joined: Sat Jun 25, 2022 8:43 am

Re: zmmailboxdctl failing to run after most recent apt-get

Postby primepage » Sat Jun 25, 2022 8:45 am

Martinwiertz wrote:Agree Kent. I am searching also for the last hours. I found this error happend several times over the last few years but can't find an 100% solution.
I didn't expected these update in the repos but they were there..... Especially update to P25 on v9.0 is more severe or more extensive updates.


mgmailadmin wrote:Hi Martin,

Can't speak for CZV but for us it absolutely started after the apt-get. Very disturbing that a clean install also suffers the same issue.

Again, any insight would be appreciated.

-Kent I.


Same issue here.


phoenix
Ambassador
Ambassador
Posts: 27018
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: zmmailboxdctl failing to run after most recent apt-get

Postby phoenix » Sat Jun 25, 2022 8:53 am

primepage wrote:Same issue here.
Did you read the post immediately above yours?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
Edx2Eu7
Posts: 11
Joined: Tue Jun 21, 2022 7:57 pm

Re: zmmailboxdctl failing to run after most recent apt-get

Postby Edx2Eu7 » Sun Jun 26, 2022 1:40 pm

Make sure the patch installation did not leave old libraries lying around. In my case old versions of the Apache CXF library had been left behind and caused issues. See https://forums.zimbra.org/viewtopic.php?f=15&t=70897 for details.
tom11011
Posts: 32
Joined: Sat Sep 13, 2014 2:52 am

Re: zmmailboxdctl failing to run after most recent apt-get

Postby tom11011 » Sun Jul 03, 2022 9:55 pm

Running Centos7, this has put me back running again. I had to do ldap before core components in order to avoid dependency issues.

yum downgrade zimbra-ldap-components.x86_64 0:2.0.5-1zimbra8.8b1.el7

yum downgrade zimbra-core-components.x86_64 0:3.0.11-1zimbra8.8b1.el7

yum downgrade zimbra-jetty-distribution.x86_64 0:9.4.18.v20190429-2.r7

yum downgrade zimbra-openjdk.x86_64 0:13.0.1-1zimbra8.8b1.el7

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 22 guests