Page 1 of 1

imapsync problem with new server

Posted: Tue Jul 28, 2009 12:03 pm
by crankshaft25
I'm new here and our company just purchased the NE of Zimbra and I'm loving it so far. I'm in the process of migrating our users (~80) from our old Fedora/Courier IMAP/Postfix system to the new Zimbra one.
95% of the transfers seem to be going well but there is one user in particular that I'm not able to transfer and I was wondering if anybody had any insight.
This is the imapsync command that is being issued. I've obviously changed the server/user names but you get the idea
imapsync --buffersize 8192000 --nosyncacls --subscribe --syncinternaldates --host1 --user1 --password1 password --noauthmd5 --host2 --user2 --password2 password --noauthmd5
It connects fine and parses all the folders in the users inbox and subfolders but when it starts the actual sync I get lines like this for every folder it tries to sync.
To Folder [Sent/Sent-Archives/2003] Not connected at /usr/bin/imapsync line 1019

Error sending '64 STATUS Sent/Sent-Archives/2003 (MESSAGES)' to IMAP: at /usr/bin/imapsync line 1019
I've tried searching these forums and the net in general but nothing has seemed to come up.
I've even tried recreating the users folders manually on the zimbra server but still get the above errors.
Any ideas?

imapsync problem with new server

Posted: Mon Aug 03, 2009 12:01 am
by adeelarifbhatti

Which imapsync version r u using, I guess some thing is wrong with the exe of imapsync.

i.e. at /usr/bin/imapsync line 1019
no worries download a different imapsync version and try it. Recommanding version 3.10 (I guess )