Trouble revoking distribution list privileges

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Posts: 1
Joined: Mon Nov 27, 2017 9:27 pm

Trouble revoking distribution list privileges

Postby sohovfx » Mon Nov 27, 2017 10:11 pm

Hey All,

I've been trying to restrict sending privileges from public (external) mail accounts to some of our distribution lists. I'm using the following command while logged in as the 'zimbra' user on the server:

$zmprov rvr dl dist_test@[our_domain].com pub sendToDistList

When I run the command though, I get the following error:

ERROR: account.NO_SUCH_GRANT (no such grant: [grantee name=null, grantee id=99999999-9999-9999-9999-999999999999, grantee type=pub, right=sendToDistList])

We are currently running the open-source Zimbra suite version 8.7.5 on an openSuSE server and the milter server is already enabled and configured. Any help or suggestions would be greatly appreciated.


Posts: 3
Joined: Tue Jun 07, 2016 7:41 pm

Re: Trouble revoking distribution list privileges

Postby tluiz » Tue Apr 09, 2019 12:00 pm

How did you fixed it?

Return to “Administrators”

Who is online

Users browsing this forum: Bing [Bot] and 13 guests