Packages repo out of date?

Have a great idea for extending Zimbra? Share ideas, ask questions, contribute, and get feedback.
tpearson-raptor
Posts: 1
Joined: Fri Nov 15, 2019 7:59 am

Packages repo out of date?

Postby tpearson-raptor » Fri Nov 15, 2019 8:01 am

Trying to build and install ZCS 8.8 on Ubuntu revealed a version dependency on zimbra-jetty-distribution (>= 9.4.18.v20190429-2.u16), but looking in the package repo at https://github.com/Zimbra/packages the absolute latest version of that package is only 9.3.5.

Has the package repository moved elsewhere, or is the lack of updates for ZCS 8.8 an oversight?

Thank you!


wortmanb
Posts: 5
Joined: Tue Sep 04, 2018 10:00 am

Re: Packages repo out of date?

Postby wortmanb » Wed Dec 04, 2019 12:42 pm

This just bit me as well. How did you solve it? Does zimbra-jetty-distribution 9.8.14 actually exist somewhere in RPM form?

Return to “Developers”

Who is online

Users browsing this forum: subh1 and 4 guests