Page 2 of 3

Re: Filter - no "Forward to" option

Posted: Wed Nov 09, 2016 7:22 pm
by Carlos A. P. Cunha
Alessio wrote:Hi

we have 8.7 NE and many accounts even haven't the option "Redirect to:" ad mentioned by dzilupl.

Is this a bug?

It is seriously bothering us.



Hello!!
In Zimbra 8.7.1 is OK

EDIT
Zimbra 8.7.1 Still contains the same problem ...

Re: Filter - no "Forward to" option

Posted: Thu Dec 22, 2016 4:27 pm
by Carlos A. P. Cunha
Carlos A. P. Cunha wrote:
Alessio wrote:Hi

we have 8.7 NE and many accounts even haven't the option "Redirect to:" ad mentioned by dzilupl.

Is this a bug?

It is seriously bothering us.



Hello!!
In Zimbra 8.7.1 is OK

EDIT
Zimbra 8.7.1 Still contains the same problem ...


Hello
Any??

Thanks

Re: Filter - no "Forward to" option

Posted: Fri Jan 13, 2017 3:50 pm
by tim_ba
I have Redirect option, I don't use this, but I see there are few threads with similar topic.
There's a reply in viewtopic.php?f=19&t=60438 that says "You can't create a filter rule that does forwarding."
There's a reply in viewtopic.php?f=19&t=60459 that explains that
"admin (global admin) account has this option in filter ( I still can create filters with redirect )
anyone else cannot set "Redirect to Address" option in filter, it's hidden/missing from admin account GUI using "View mail" button, Instead if you log directly via webmail, "Redirect to" is available in filters actions."

Re: Filter - no "Forward to" option

Posted: Thu Aug 31, 2017 2:03 pm
by howanitz
Release 8.7.11.GA.1854.UBUNTU14.64 UBUNTU14_64 NETWORK edition.

Cannot find forward or redirect options for filters any longer.

Tried
zmprov ma account@domain.com zimbraFeatureMailForwardingInFiltersEnabled TRUE

No error, but no change either. Do I need to reload something? Is this feature deprecated or completely gone?

Re: Filter - no "Forward to" option

Posted: Tue Mar 06, 2018 11:19 am
by PauliusD
Also we have same problem. Version 8.8.6. In HTML i see all setings, also i see all setings when i connect to account with normal login. When with admin view mailbox, in filters there is no option to forward email.

Re: Filter - no "Forward to" option

Posted: Tue Sep 04, 2018 8:11 am
by maxxer
PauliusD wrote:Also we have same problem. Version 8.8.6. In HTML i see all setings, also i see all setings when i connect to account with normal login. When with admin view mailbox, in filters there is no option to forward email.


I have the same problem but only on some users. I checked the zimbraFeatureMailForwardingInFiltersEnabled setting and it's enabled on the user. There must be something else...

Re: Filter - no "Forward to" option

Posted: Tue Sep 04, 2018 8:17 am
by phoenix
maxxer wrote:I have the same problem but only on some users. I checked the zimbraFeatureMailForwardingInFiltersEnabled setting and it's enabled on the user. There must be something else...
Use the "Redirect to Address" and "Keep in Inbox" and that's the same effect as forward a copy, if that's what you're after.

Re: Filter - no "Forward to" option

Posted: Tue Sep 04, 2018 8:19 am
by maxxer
phoenix wrote:Use the "Redirect to Address" and "Keep in Inbox" and that's the same effect as forward a copy, if that's what you're after.

but on a specific user I have no "Redirect" option at all. While I have it on my main account, a shared one doesn't have it

Re: Filter - no "Forward to" option

Posted: Tue Sep 04, 2018 8:39 am
by phoenix
I can't really think what to suggest here but I do think this has been broken for a long time as some people seem to have it and some don't, obviously filing a case with Zimbra support might help. Does the share account look like this:

zmprov GA sh ared_ac@primary_domain.com | grep -i filter
zimbraFeatureDiscardInFiltersEnabled: TRUE
zimbraFeatureFiltersEnabled: TRUE
zimbraFeatureMailForwardingInFiltersEnabled: TRUE
zimbraFeatureSocialFiltersEnabled: Facebook
zimbraFeatureSocialFiltersEnabled: LinkedIn
zimbraFeatureSocialFiltersEnabled: SocialCast
zimbraFeatureSocialFiltersEnabled: Twitter
zimbraFilterBatchSize: 10000
zimbraFilterSleepInterval: 1ms
zimbraMobilePolicyMaxCalendarAgeFilter: 5
zimbraMobilePolicyMaxEmailAgeFilter: 5
zimbraSpamApplyUserFilters: FALSE

Re: Filter - no "Forward to" option

Posted: Tue Nov 20, 2018 9:34 am
by maxxer
phoenix wrote:I can't really think what to suggest here but I do think this has been broken for a long time as some people seem to have it and some don't, obviously filing a case with Zimbra support might help. Does the share account look like this:


zmprov does look like in your example.
and now the option appeared :?