Zimbra Connector asking for updated version of Outlook

Ask your questions and get help with Zimbra's Outlook Connector.
jkuney8
Posts: 1
Joined: Thu Feb 28, 2019 7:31 pm

Zimbra Connector asking for updated version of Outlook

Postby jkuney8 » Thu Feb 28, 2019 9:00 pm

I am trying to install the Zimbra connector with Outlook 2016. When I start the installation I get an error "The 32-bit version of this product requires Outlook 2003 SP3 or Outlook 2007 SP2 or later. Please upgrade your copy of Outlook."

I have tried both a repair and a reinstallation of the Office suite. This PC had a trial of Office on it that had to be removed prior to the Office 2016 Standard installation. I'm wondering if this is getting in the way of the connector installing correctly. Anyone have any ideas?


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 5 guests