A new security patch has been released to further address CVE-2022-27924.
This issue has been ranked as High by the Zimbra Team and we recommend that you use the most recent release available to avoid any issues.
https://blog.zimbra.com/2022/05/new-zimbra-security-patches-9-0-0-patch-24-1-and-8-8-15-patch-31-1/ (May 10th 2022)

Outlook MFA problem

Ask your questions and get help with Zimbra's Outlook Connector.
patrickwilson82
Advanced member
Advanced member
Posts: 103
Joined: Tue Mar 13, 2018 5:37 pm
ZCS/ZD Version: 8.8.15

Outlook MFA problem

Postby patrickwilson82 » Thu May 05, 2022 12:56 pm

Hello All,

My company is in the process of migrating from our current domain to that of our parent company. I used ForensIT Profile Wiz to migrate the proiles of the users I've done so far. Everything went fine with the users i tested who were no longer with the company. What I didn't realize until I migrated an entire department was that there was an issue with our current users who have multi-factor authentication enabled on their email accounts. As soon as the user logged back in and opened up Outlook it prompted them to enter their Outlook settings including the MFA code, and their Outlook would then crash. I was ultimately forced to rebuild their Outlook profiles after I turned off MFA. But as soon as I turned MFA back on Outlook would crash again. Note that on one user I did not have to turn MFA off when I created a completely new Windows profile for him, but this of course completely defeats the purpose of me using Profile Wiz to begin with. Any ideas on what to do to fix this for the users I've already migrated? I tried using John's suggestions from this thread: https://forum.forensit.com/outlook-not- ... page3.html but they didn't work for me. The email system we use is Zimbra Mail Server. Thanks in advance for any help.


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests